Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
gta liberty city stories ps2 save from gamefaq no work
#1
I download game saves from gamefaq for gta liberty city stories and import them into the memory card and the game start from beginning and going to load games is blank. im making sure it north region and everything, I dont know what the problem is. I also use elf boot to copy the save to the memory card and nothing works
Reply

Sponsored links

#2
to import a game saves from gamefaqs.
you need mymc to import that thing to *.ps2 saves file.

http://forums.pcsx2.net/Thread-How-to-us...light=mymc
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
(10-17-2011, 06:17 PM)tallbender Wrote: to import a game saves from gamefaqs.
you need mymc to import that thing to *.ps2 saves file.

http://forums.pcsx2.net/Thread-How-to-us...light=mymc


yeah I used that too and tried many times the game still wont load or show the save.

I tried a different game vicecity stories with a gamefaq save and it worked with no problem, I just cant get libertycity stories to read the saves.
Reply
#4
You're probably trying to load a save from a different region?

It may help if you mention your version of the game and the save you're trying to load.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
(10-18-2011, 12:54 AM)Shadow Lady Wrote: You're probably trying to load a save from a different region?

It may help if you mention your version of the game and the save you're trying to load.

as far I a know it same region and version

here are the save files the psu is a save I made in the game
and the cbs file is the downloaded one


Attached Files
.7z   saves.7z (Size: 141,05 KB / Downloads: 207)
Reply
#6
Yeh it's not for your version, some newer/older NTSC version which used different saves apparently?

Anyway here's the same save you posted edited for your version


Attached Files
.rar   gta_lcs.rar (Size: 67,96 KB / Downloads: 297)
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
Smile 
(10-18-2011, 05:29 AM)Shadow Lady Wrote: Yeh it's not for your version, some newer/older NTSC version which used different saves apparently?

Anyway here's the same save you posted edited for your version

ah it works, thankyou!!
Reply




Users browsing this thread: 1 Guest(s)