Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
.hack GU Double image / ghosting effect
#1
Game runs fine, smoothly.Native resolution there is no issue, but when I do a upscale of anything over 2x, a ghosting/double image type thing appears over the characte rmodels. I have attempted to search and search the internet with no avail. it is like each character model has 3 versions of itself, all offset.

Using the hacks, I have attempted the half pixel offset (which improves it, but still leaves 1 more ring around them).

I have attempted every hack individually, halved, mixed up, even attempted to set the offset myself, but nothing seems to work.

The closest topic I have gotten about it is people saying the older gc 2404 worked well. I've attempted going to DX9, as well as several other settings, but nothing seems to work.

I am using the most current version of PCSX2 (1.2.1) and running Windows 7 64 bit. Using a AMD r270x graphics card, 8G of ram, and 3.8Ghz Quad processor. Steady 60 FPS on gameplay, no issues anywhere else...

Anyone got any suggestions I can try or any way I can change to a different plugin and get rid of that annoying blur effect?


For Comparisons

With Hacks - http://i.imgur.com/kxzzehD.jpg

Without Hacks - http://i.imgur.com/P1WmIMB.jpg
Reply

Sponsored links

#2
post your system specs and any non default settings you are using.
[Insert Witty Sig Here.]
Reply
#3
(05-08-2014, 06:08 AM)KeyToTruth12 Wrote: post your system specs and any non default settings you are using.

System specs already posted, for the most part. Not sure what else would even be relevant.

Non default settings - I have tried every setting under the sun, starting with the defaults. The problem was around on default and I have shuffled things on/off since then. The only non default setting I currently use is the half pixel offset and 4x Resolution.
Reply
#4
Saw something about...

The ghosting is fixed by using revision... 1398

Not sure what that means. Also saw something about r2404 or something. Any idea
Reply
#5
Surely someone knows how to eliminate ghosting caused by upscaling...
Reply
#6
Sometimes the only way is to play at native resolution. I'm assuming when you said "I set the offset myself" you mean you tried TC Offset X and Y?
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
(05-09-2014, 01:47 AM)Blyss Sarania Wrote: Sometimes the only way is to play at native resolution. I'm assuming when you said "I set the offset myself" you mean you tried TC Offset X and Y?

Yeah I attempted to set values on that too. Native is so... ugly though lol
Reply
#8
How do I go about using an older version of GDC
Reply
#9
Not sure what "GDC" is, but if you mean GSdx(the graphics plugin), then you find the old plugin, put it in the plugin folder, and select it. Using old plugins is not officially supported though.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#10
i couldn't fix that issue, played all the hack gus with that effect, its sad but not terrible
Reply




Users browsing this thread: 1 Guest(s)