Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
.hack//GU Graphic Ghosting?
#1
I've been trying to play .hack//GU on my PC since last summer, and decided to try the new release to see if the problems have been fixed. The game now looks much better. Before the characters were very aliased and now they look very smooth and polished and the game seems to run much better except for the sound slowing down, strange vertical lines in the opening video and this ghosting like issue all images seem to have in the game.

[Image: gsdx20100531050348.png]

What can I do to fix this?
Reply

Sponsored links

#2
set internal res to native or increase upscaling in gsdx options.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
It looks like a bogus post processing effect !! ..

Use native resolution .. Or just find the custom resolution this game is using !! .. Modifying the height should be fine !! .. It's try and error !! .. r3113 can do this on the fly .. now !! ..
Reply
#4
Native Resolution, gets rid of the ghosting. But it looks very aliased now. Lots of deep jagged edges. Also there are weird speckles that flicker a little on the ground near my character.

I can't figure out what the native resolution is! D: 512x512 has the ghost, but the lines don't appear in the intro movie, 640x480, 640x448, 1024x1024, 2048x2048, 720x480, nothing seems to be right. The game is supposed to be 480p
Reply
#5
Well, the same ghosting/double image effect appears in DBZ Sparking Meteor! in some scenarios and when you use a "brilliant" character, and in some places in Tales of the Abyss.
We have to live with that problem or use native resolution until the Gsdx creators find a solution for high resolutions Tongue2
CPU: Intel Core i5 4670k @ 4300MHz
GPU: Gainward GTX 1080 GLH
Motherboard: ASUS Z87-A
RAM: G.SKILL Ripjaws 16GB @ 1600MHz CL7 1.5v
Monitor: Dell S2716DG
OS: Windows 7 Ultimate x64
Reply
#6
You could try using native resolution with the experimental anti aliasing on at least X2. It helps cut down on the jaggies a bit.
My PS2 Resurrected:
AMD Phenom II x4 oc 3.4ghz
GTX 560 1gb
Western Digital 300gb hdd
4gb ddr800 kingston ram
Asrock N68-S Motherboard
Reply
#7
(05-31-2010, 03:04 PM)jadariin Wrote: You could try using native resolution with the experimental anti aliasing on at least X2. It helps cut down on the jaggies a bit.

Any higher than 1 and it crashes at startup.

Is there anyway to stop the sound from slowing down? It doesn't skip you can just tell sometimes the voices and musics seems to slow?
Reply
#8
I figured out a way to get rid of/reduce the Ghosting.

I used the option, Or use scaling

and set it 3X this made the graphics look 10X better and got rid of the double imaging, though on some building in the distance you can see a slight effect. But it is much much less noticible around characters and close objects. 5X/6X makes the game unplayable, by slowing things down substantially.

2X reduces the ghosting effect as well but, the graphics look much crisper? at 3X

Also was able to get the sound to sound properly by selecting Async Mix. Not sure why Time Scaling is Recommended o.o
Reply
#9
Because Async will break some games and it doesn't work all the time, I have games that do the Async in some scenes but in others it runs the same as the framerate or with skips so it's a bit worse. It's helpful sometimes though.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
I can't get rid of these verticl lines that appear in cutscenes D: They don't even go the full length of the screen either they are just in random places, almost looks like something scratched it.
Reply




Users browsing this thread: 1 Guest(s)