Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
.hack//GU Random Zooming?
#1
PC Specs: i5 quad core 3.4ghz, Nvidia GeForce 760GTX, 8GB Ram. So there is my PC Specs, I recently got back into using PCSX2 after a long hiatus. I used to play .hack//GU on it, sadly I can't remember my own settings for it but it used to run flawless, at 3x-4x native. I keep getting this odd random zooming effect in game, happens more so in cutscenes. Sometimes it'll happen in actual game play. I have all settings to default. Current graphic settings are:

PCSX2 1.2.1:

Adapter: Nvidia GeForce GTX 760
Renderer: Direct3D11 (Hardware)
Interlacing: None

Scaling: 3x Native
Texture filtering: Checked
Enable HW Hacks : and under configure I have MSAA 2x and Half-Pixel offset checked.

and that's all I have set, maybe not having something checked is causing the random zooms? I have everything else for the emulator set to Default settings.
Reply

Sponsored links

#2
Maybe this? http://forums.pcsx2.net/Thread-Graphics-...ia-drivers

Try doing this: Config->Video->Plugin Settings. Enable HW hacks. Click Configure HW hacks, enable Nvidia Hack.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
Hey that helped and now I remember it! Running quite smooth. Had one random crash so far and a small bit of slow downs during cutscenes, but nothing game breaking! Looking forward to replaying the first one! Again, thanks for the help!

I was wondering, getting those black lines again in cutscenes... is this a resolution problem? I'll have to mess around with the settings a bit.
Reply




Users browsing this thread: 1 Guest(s)