Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
.hack//GU Volume 1 - Rebirth Crash
#1
Hi. I've tried looking for a solution pretty much everywhere I know of, but I can't seem to get this working. Essentially, the game loads and I can run through the tutorial. Which is cool. Then the game runs through a series of cutscenes, which all play fine. Once the last cutscene in the segment runs (http://www.youtube.com/watch?v=mkJX0cIbY2I - but the english version) it cuts to a blank screen and fails to load the next gameplay segment (I believe it should put me on the game's desktop). I've tried switching to pretty much every plugin I know of, changing every setting, and probably spent a stupid amount of time reading through threads. I've tried pcsx versions 0.9.8, 1.0.0, and 1.1.0. I've tried gsdx's 4460-5570, ZeroGS, and GSNULL. I've tried cddvd gigahertz and linuz iso. I've changed pretty much every setting in the speedhacks, and messed with most of the settings on the other pages. I'm currently working with the disc version, but I've also tried an ISO and an undub version.

This bothers me a lot, because I had the same problem in the past but was able to fix it pretty easily with some miscellaneous option that I haven't found yet. I could've sworn it involved changing the cddvd plugin, which makes sense to me because this:

Pagesplit @ 0010CF80 : size=32 insts
Pagesplit @ 00140FE8 : size=6 insts
Pagesplit @ 00140FEC : size=5 insts
Pagesplit @ 001BAFD8 : size=10 insts
Pagesplit @ 00197FF0 : size=4 insts
Protected page @ 0x001b8
Protected page @ 0x00116
DvdRead: Reading Sector 135708(16 Blocks of Size 2064) at Speed=4x
DvdRead: Reading Sector 135724(16 Blocks of Size 2064) at Speed=4x
DvdRead: Reading Sector 135740(16 Blocks of Size 2064) at Speed=4x
DvdRead: Reading Sector 135756(16 Blocks of Size 2064) at Speed=4x
DvdRead: Reading Sector 135772(16 Blocks of Size 2064) at Speed=4x
Pagesplit @ 001A2FC8 : size=14 insts
DvdRead: Reading Sector 135788(16 Blocks of Size 2064) at Speed=4x
DvdRead: Reading Sector 135804(16 Blocks of Size 2064) at Speed=4x
DvdRead: Reading Sector 135820(16 Blocks of Size 2064) at Speed=4x
DvdRead: Reading Sector 135836(16 Blocks of Size 2064) at Speed=4x
DvdRead: Reading Sector 135852(16 Blocks of Size 2064) at Speed=4x
DvdRead: Reading Sector 135868(16 Blocks of Size 2064) at Speed=4x
DvdRead: Reading Sector 135884(16 Blocks of Size 2064) at Speed=4x
DvdRead: Reading Sector 135900(16 Blocks of Size 2064) at Speed=4x
DvdRead: Reading Sector 135916(16 Blocks of Size 2064) at Speed=4x
DvdRead: Reading Sector 135932(16 Blocks of Size 2064) at Speed=4x
DvdRead: Reading Sector 135948(16 Blocks of Size 2064) at Speed=4x
DvdRead: Reading Sector 135964(16 Blocks of Size 2064) at Speed=4x
DvdRead: Reading Sector 135980(16 Blocks of Size 2064) at Speed=4x
DvdRead: Reading Sector 135996(16 Blocks of Size 2064) at Speed=4x
DvdRead: Reading Sector 136012(16 Blocks of Size 2064) at Speed=4x
DvdRead: Reading Sector 136028(16 Blocks of Size 2064) at Speed=4x
DvdRead: Reading Sector 136044(16 Blocks of Size 2064) at Speed=4x
DvdRead: Reading Sector 136060(16 Blocks of Size 2064) at Speed=4x
DvdRead: Reading Sector 136076(3 Blocks of Size 2064) at Speed=4x
DvdRead: Reading Sector 136079(8 Blocks of Size 2064) at Speed=4x
DvdRead: Reading Sector 256676(7 Blocks of Size 2064) at Speed=4x
Pagesplit @ 0014CFCC : size=13 insts
Pagesplit @ 0015FFFC : size=1 insts

implies a reading failure. Occasionally, the game will give me TLB MISS, while sometimes crashing pcsx2 (but usually just making the game unresponsive).

Since I've gotten it working before, I was hoping someone could point me to some older versions of the cddvd plugins. Alternatively, if you know what's wrong, that would be really helpful too.

I'm running an Intel I5 @ 2.940 GHz, 4 gigs of ram @ 1400 MHZ, and I'm running a Nvidia GEFORCE GTX 460.

Like I said, there was a really simple fix that I found on google a long time ago (but that seems to have either disappeared or stopped working). I've also tried the EE timing fix and the MPEG skip hack.

I'd really appreciate any help. Thanks. Alternatively, if someone just has a save file from right after that point, that would be cool too. I've seen the cutscenes enough to not care.

Edit: When TLB Miss appears, it looks like this:

Pagesplit @ 0014CFCC : size=13 insts
Pagesplit @ 0015FFFC : size=1 insts
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]
(EE pc:001C1CF8) TLB Miss, addr=0x0 [store]

Everything before the two pagesplits looks identical to the above console output.
Reply

Sponsored links

#2
Perhaps you should use your disc to make an iso with imgburn (http://www.imgburn.com). That should help with the TLB misses.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#3
I gave it a shot. The TLB Misses were still there, with the same result. I think that when I skip the cutscene, it crashes without the TLB miss. When I let it play through, it crashes with the miss. I'm not entirely sure though.

I appreciate your help.

Edit: I just noticed that my character has 99 chim, which means that I must've saved after testing to see if codebreaker codes worked. Maybe that messed something up.

Well, that was it. I feel a little retarded, and I'm sorry for wasting your time.
Reply
#4
Don't apologize for that. It's hard on newer emulation systems to know what will work and what won't without DOING things to find out, and you may have now saved someone else some time and frustration in the future by posting this.
Reply




Users browsing this thread: 1 Guest(s)