Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
.hack Infection
#1
Ok when I run .hack infection in sse4 1.15 or 1.14 it gets to the language screen then says now loading then errors out.

I can run it with sse3 but it runs very very choppy.

When I run it in ZeroGs is gets through to the game. But when i try to enter a world it freezes and the psx2 menu comes back up.

The game is a PAL-Multi5 game Im running on english.

What do I do to make this game stop freezing? or to get it to run smoothly in sse4?

O this is my PC just in case you need to know:

Mainboard : Asus P5Q-PRO
Chipset : Intel P45
Processor : Intel Core 2 Quad Q9300 @ 2500 MHz
Physical Memory : 4096 MB (2 x 2048 DDR2-SDRAM )
Video Card : ATI Radeon HD 4800 Series
Hard Disk : WDC (640 GB)
DVD-Rom Drive : HL-DT-ST DVD-RAM GH22NS30 ATA Device
DVD-Rom Drive : WXM KPIZKTEB SCSI CdRom Device
Monitor Type : Samsung SyncMaster - 24 inches
Network Card : Attansic (Now owned by Atheros) Attansic (Now owned by Atheros)
Operating System : Windows Vista Black Edition 2009 v2 Professional 6.00.6001 Service Pack 1
DirectX : Version 10.00
Windows Performance Index : 5.9
Reply

Sponsored links

#2
Get the latest beta:
http://forums.pcsx2.net/thread-3716.html

And under Config->CPU check both microVU recompilers
[Image: newsig.jpg]
Reply
#3
(08-25-2009, 10:57 AM)Bositman Wrote: Get the latest beta:
http://forums.pcsx2.net/thread-3716.html

And under Config->CPU check both microVU recompilers

I already have the beta. I checked both of those. Now what mode do I run it in for graphics?

Edit: Nvm ran it in ZeroGS with those 2 clicked and it got past the screen. Thnx man.
Reply
#4
Ok another problem with this game. It is running perfectly, but when I was deep in a dungeon I went out of fullscreen and when i tried to go back in it errored out. Now I have to redo the big dungeon. A way to fix this is if I used the state save function. But the thing is when I push f1 to state save it errors out anyways. Anyway to fix the state save function?
Reply
#5
Try changing your controller plugin to Lilypad if you're not using it already.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
(08-25-2009, 09:59 PM)Shadow Lady Wrote: Try changing your controller plugin to Lilypad if you're not using it already.

I am using lilypad, but with an Xbox 360 controller.
Reply
#7
Anyone know how to get state save to work?
Reply
#8
Are you running pcsx2 in administration mode? If not it could be causing that error.
[Image: 2748844.png]
Reply
#9
You should use the latest lilypad provided in the beta plugins archive (in the same thread you found the beta pcsx2).
What kind of error do you get when you press F1?
[Image: newsig.jpg]
Reply
#10
(08-27-2009, 12:21 PM)Bositman Wrote: You should use the latest lilypad provided in the beta plugins archive (in the same thread you found the beta pcsx2).
What kind of error do you get when you press F1?

Just the windows error of psx2 stopped working. it doesnt give me an error code or anything.
Reply




Users browsing this thread: 1 Guest(s)