Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
.hack gu rebirth
#1
hi im sorry to post again but yea im still having that breakpoint error in .hack g.u rebirth and its exacly in the first battle. i just want to know if anyone has experienced this bug/crash. im using the latest rev as off today rev476

[Image: th_23618_.hack_break_point_122_179lo.jpg]
Reply

Sponsored links

#2
i also have this problem when i attack the emu crashes? I get the best results with the latest playground beta. dnt knw wat u mean by rev 476 tho?
Reply
#3
(02-12-2009, 06:18 AM)pureskill Wrote: i also have this problem when i attack the emu crashes? I get the best results with the latest playground beta. dnt knw wat u mean by rev 476 tho?

when i say rev 476 i mean tha tim using the merged made betwen pcsx2 and pcsx2 PP, they recently merged so now there official check here for there latest revisions http://code.google.com/p/pcsx2/source/list

and yea seems .hack gu is broken as off rev 460+ if im not mistaken
Reply
#4
No, it works in Rev 528 to 563 in my experience. The way to play the trilogy is to save in your memory card and keep on changing the revision if a crash comes up.
Reply
#5
(02-12-2009, 02:38 PM)stpdrgstr Wrote: No, it works in Rev 528 to 563 in my experience. The way to play the trilogy is to save in your memory card and keep on changing the revision if a crash comes up.

ah ok will do thx for the help
Reply
#6
yep it works in rev708 too.. but i don't see any difference when using speedhack or not. well, VUskip is the most important thing here... boost the fps almost 20fps in some area.

guys, do u check FAZ and DAZ EErec on advanced options?
the whole town goes black when i try to use it...
also, when i'm using load states, the d-pad/analog controller's not working... i mean the character won't move, but it's still work on the menu option... is this some kind of bug?
Reply
#7
How do you change the rev?
Reply
#8
This post is over 6 months old,you'd probably had been better off making a new thread than resurrecting this one.

That said, the latest supported beta is revision 1474 which works with .hack//gu games (although really slow on my system) with microVU0 on. The only way to get higher revisions is to compile the source or download Gabest's unsupported VC10 builds.
[Image: 2748844.png]
Reply




Users browsing this thread: 1 Guest(s)