Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
.hack//gu rebirth (Undub) graphical issues
#1
Hello everyone.
I've been browsing this forum for a while looking for the solution to a first problem, the graphic ghosting around the characters. What was said is: "Set up Native configuration, it will go away". Tried that. It did not. "Try x2 on the experimental FXAA setting". I guess I tried this, didn't get what was it, so i ticked the FXAA in the plugin settings, didn't work, then set a x2 on the MXAA setting. didn't work.

Entering a battle started lagging, plus the graphical ghost issue was now also on the enemies.
Frankly, I do not know what to do.
I'd like to play this at an acceptable definition, by this I mean "Not at a Potato quality", with a good flow in sound and video.
The sound part is ok thanks to the Async option, but when it lags it's not.
My current system setup is:
Intel Core i3 - 4170 3.70 GHz
RAM 8 GB DDR3
OS Windows 7 64-bit
AMD Radeon HD 6770

I am using PCSX2 1.4.0 and I'm trying to play .hack//gu from an ISO.

As for the Plugins settings, I've modified the default one for the recommended settings shown on the guide posted on the forum, except for the following options.
SPU2-X 20151231175709 2.0.0 [spu2-x]
synchronizing mode: async mix

GSdx 58992 (MSCV 16.00, SSSE3) 0.1.16 [gsdx32-SSE3-r5899]
Direct3D Hardware mode
Interlacing: Auto
Original PS2... or use: Native 3x
Enable shade boost: Ticked
Enable FXAA: Ticked
Enable FX Shader: Empty
Tecture filtering: Gray
8-bit textures: Ticked
Rest is empty.

Speedhacks: VU Cycle stealing: 1
Reply

Sponsored links

#2
This maybe a superstition of mine but I never use odd numbers for scaling. Always even.. Seems like it would be better.. You shouldn't be lagging really at all considering that CPU had a pretty good STP if I looked up the correct one. The ghosting issue wasn't this bad a year ago. Since GU threads popped up I decided to play through again.. Hell I can see through my characters now.
I don't know how good your videocard is to be honest.
Turn off 8 bit textures for sure.
What is you EE and GS reading on the top of your screen?
MOBO - ASUS Maximus VII Hero
CPU - Intel i7 4790k 4.4GHZ
RAM - 16 Gigs DDR3 2133mhz
HDD - 3 500 Gig SSD 1 3 TB 7200 RPM
GPU - EVGA Nvidia GTX 1070 SC
OS- Windows 10.
Reply
#3
ok, I turned off the 8-bits textures, but I frankly don't see much of a difference.
I mean, with or without it the screen doesn't change much.
Thank you for the answer! anyway, it depends from what's going on on the screen at that moment, EE goes from 1% to 60%, while GS never went over 30%.
So you're saying my CPU has no problem right? That makes me feel a little bit better.
Reply
#4
Now that I think about it, aren't there any speedhacks or fixes I can put to emprove (or definitely fix) it?
Reply




Users browsing this thread: 1 Guest(s)