Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
haunting ground graphic issue
#1
Exclamation 
I have a problem running Haunting pcsx v1.2.1 r5875 binary

I set the settings from the wiki page... Everything works well but

Using dx9 I have fps drops... Not huge as per fraps 60-45
Using opengl no main menu shown and I have fps drops when character reflected image presents
Using dx11 no reflections no fps drops but there's graphics issue With the character... Hair is missing.. cloth also missing...

dx11 is the only one without fps drops but only if I find a solution to that problem


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
try pressing f9
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
Unplayable on software mode.. Im using laptop
Reply
#4
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
I'm using laptop
cpu: i7 4500u @1.8 GHz
gpu: NVIDIA GT 740m
RAM: 4 GB
OS: windows7 64 bit
pcsx: v1.2.1 r5875 binary
speedhacks: all enable including mtvu+automatic gamefix+ widescreen hack
gsdx 0.1.16 sse4
custom res: 1280x720
texture filtering enabed
HW hacks: TC offset x=500, y=500
Reply
#6
That's quite a weak CPU.
what if you set dx 11 to hardware mode and disable all speedhacks ?

did you set your power plan to high performance mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
cpu is fine, I have a power plan at high peformance yes I do as this guide says
https://forums.dolphin-emu.org/Thread-un...ance-guide

and i can run most of GC titles perfectly

I turned off speedhacks nothing changes
Reply
#8
hem.
I think you didn't came to the right forum.
pcsx2 is a PS2 emulator. Not a GC one.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
seems like there is a problem with the driver Version 337.88, I updated to latest beta 340.43 and now the problem gone...
thanks for help guys
Reply
#10
oh, this problem.
actually, any nvidia driver prior to 327 should be ok.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)