Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
haunting ground problem
#1
hello everyone, I wanted to play haunting ground, but I have some problems to start it at best, the result is that for now. Could someone help me?
[Image: yhtry.png]

Windows 7 Ultimate 64 bit
Intel Core i7-4790
CPU3.60GHz
8GB RAM
NVIDIA GeForce GTX 970
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
sorry
intel core i7-4790 CPU @ 3.60GHz
8 GB RAM
NVIDIA GeForce GTX 970
Windows 7 64 bit

PCSX2 1.4.0

Windows 7 Ultimate 64 bit
Intel Core i7-4790
CPU3.60GHz
8GB RAM
NVIDIA GeForce GTX 970
Reply
#4
In order to help you further with your problem, please make sure the following are all provided.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
It's a known bug/regression. You can avoid it by not pausing or using save states or play the game in software mode(Config > Video(GS) > Plugin Settings, set Renderer to any of the software modes).
Reply
#6
ISO
No GameFix
[Image: 1.png][Image: 2.png]

(07-18-2016, 11:01 AM)FlatOut Wrote: It's a known bug/regression. You can avoid it by not pausing or using save states or play the game in software mode(Config > Video(GS) > Plugin Settings, set Renderer to any of the software modes).
it, setting it with software one can see without bugs, but I can not set the resolution and the quality remains as the ps2

Windows 7 Ultimate 64 bit
Intel Core i7-4790
CPU3.60GHz
8GB RAM
NVIDIA GeForce GTX 970
Reply
#7
It's a bug, still not fixed, so your only option is playing it in software mode.
Reply
#8
and this?



Windows 7 Ultimate 64 bit
Intel Core i7-4790
CPU3.60GHz
8GB RAM
NVIDIA GeForce GTX 970
Reply
#9
(07-18-2016, 08:26 PM)lee27 Wrote: and this?

It's a known bug/regression
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(07-18-2016, 09:21 PM)jesalvein Wrote: It's a known bug/regression

But in the video, the game is emulated perfectly

Windows 7 Ultimate 64 bit
Intel Core i7-4790
CPU3.60GHz
8GB RAM
NVIDIA GeForce GTX 970
Reply




Users browsing this thread: 1 Guest(s)