Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
having trouble running a game
#1
Trying to run Gallop racer 2006 on pcsx2 0.9.8, i bring up the screen with the cd and the two memory cards but when i push to play the game it acts like its about to start then goes back to the original screen. I originally tried running straight from the cd, now i created an image using imgburn and its still giving me the same problems. FYI i am a noob and not to computer savvy so please bare with me and be as easy as you can with requests or with help. thanks
also this is what it says when i go to start the game


(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_213.93;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_213.93;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 119.88 fps
(R5900) Re-executed ELF Entry point (ignored) [addr=0x00100008]
(R5900) Re-executed ELF Entry point (ignored) [addr=0x00100008]
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 100.00 fps
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 119.88 fps
(R5900) Re-executed ELF Entry point (ignored) [addr=0x00100008]
(R5900) Re-executed ELF Entry point (ignored) [addr=0x00100008]
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 100.00 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_213.93;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_213.93;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
Reply

Sponsored links

#2
specs:

Ispirion 1750
pentium dual-core CPU T4300 @ 2.10 ghz
ram 4gb
Reply
#3
Did you try using Boot CDVD(Fast) it should bypass the bios entirely.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#4
when i do fast it tells me my memory card isn't formated
Reply
#5
First enter bios and format the mem cards from there like you would on your real ps2 then try fast boot again.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#6
its working but its running really slow, any way to speed it up?
Reply
#7
I have no experiance with that particular game so I can only offer some general tips. Try the speedhacks one by one to see if they have any difference in speed. You can also change to "SuperVU recompiler" in the "VUs" menu and change clamping mode to none in the same menu and "EE/IOP" menu. Not that all of these settings are not compatible with all games so try them out one at a time so you can see the effect. Also keep in mind that pcsx2 requires a lot of power so it may be you pc is too weak as well.

Edit: Also set internal res to native in gsdx, if you gpu is not up to the task.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#8
where is gsdx at?
Reply
#9
It's a plugin. If you have no idea what we're talking about, you should read the configuration guide (it's still for 0.9.7 but things are more or less the same): http://pcsx2.net/guide.php
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)