Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
help
#1
i donwnloaded the new pcsx2-0.9.7-r3878 i have problem with the graphic plugin i can't set it tu gsdx10 my graphic card is gefroce 9800gt supports dx10 but i can just use dx9 Wacko can somebody help pls??!
Reply

Sponsored links

#2
which operating system do you use? Windows XP, Vista or 7?
I'm not sure if this is still an issue, but in the past, you weren't able to select DX10 in Windows Vista until you've installed Service Pack 1. Also just to be safe, update your DirectX if you haven't already.
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB
Reply
#3
(11-19-2010, 01:53 PM)Larfin_Man Wrote: which operating system do you use? Windows XP, Vista or 7?
I'm not sure if this is still an issue, but in the past, you weren't able to select DX10 in Windows Vista until you've installed Service Pack 1. Also just to be safe, update your DirectX if you haven't already.

i use win vista sp1 and i have the new direct x. i tried to use the pcsx2 0.9.6. and the GSdx 890 in the 890 i can use gsdx10 only on the new pcsx2 i can't use gsdx10 Sad
Reply
#4
The link below will probably help, he had the exact same problem
http://forums.pcsx2.net/Thread-Directx-1...d-9650m-gt

It's always a good idea to look at the official threads for the plugins =P
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB
Reply
#5
thanks dude Laugh i have one more question for you how can use max details in games over pcsx2? what i have to do to have max quality in games?
Reply
#6
Well the higher you set the quality, the slower the game will run so I hope you have good specs. Basically the best way is to increase the internal resolution in the GSDX plugin, the higher the better. It is easier however to just increase the scaler (just below the setting for internal resolution).
You can also edit the GSDX ini to apply AntiAliasing, which can cause a large drop performance, and has pretty much the same visual effect as increasing the internal resolution/scaler anyway
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB
Reply




Users browsing this thread: 1 Guest(s)