Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
help
#1
why play my game felt 200% faster,
it runs faster, the characters speak quickly, everything is to fast, I want to normal soon Sad((((
Reply

Sponsored links

#2
Press "Tab".
Reply
#3
(12-09-2012, 04:47 PM)pgert Wrote: Press "Tab".

that seems a framelimiting issue. Probably you pressed F4 while playing, if so it would return to normal when you starts the emulator again... or just press F4 to toggle back to normal.

Another possibility is you "enabled" the "disable framelimiting" at the GS config tab. In that case make sure the little box is blank. (Edit: in this case the above answer is still valid, the difference is in this last case the emulator will start already not limiting the FPS to the correct value).

Edit: Oooops, the answer was for the OP, sorry Smile
Imagination is where we are truly real
Reply
#4
thanks man f4 ... Smile
Reply




Users browsing this thread: 1 Guest(s)