Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
help
#1
[img]file:///C:/Users/x200ma/Pictures/Untitled.png[/img]i cant finishing configuration PCSX2 v0.9.8 please help me. if you can speak indonesia please reply my post with indonesian #Thanks


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
0.9.8 is outdated and unsupported
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Your pc dont support it . Try gsdx sse 1/2/3. Make sure direct x9 is installed.
Reply




Users browsing this thread: 1 Guest(s)