Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
help all games drops fps when in fullscreen
Sad Need help Im having a drop down of fps an all my game in vista but does not happen in xp all my games run full 60 on windowed mode DX10 but when I use alt enter to go to full screen it drops to 40ish fps and stays there what am I doing wrong its the same settings that I use in xp but this is the results plz all my games are doing this {ex: rouge galaxy,full metal alchemist 1,FFXII,and so on}

my settings are the default and Im using all speedhacks and got the vu cycle stealing up 1 notch
My New PC
[Image: 1714419.png]
[Image: stargate_sg_1_stamp_by_OmegaDreamSeeker11.jpg]

Sponsored links

Quote:Im using all speedhacks

You're not supposed to use all of them. Just the ones that work best for your game(s). Having all of them on can cause weird stuff to happen. Also, updating your graphics driver might help.
Nappa: Vegeta! What does the scouter say about his power level?
Vegeta: It' thousand and six.
Nappa: Wh-...really?
Vegeta: Yeah! Beat him up Nappa!
Nappa: Yay!
Try disabling Aero, updating your drivers, disabling Vsync in GSdx or your card's control panel... I used to have this problem when "processor scheduling" in (control panel > system > advanced > settings > advanced) was set to programs for some reason back when I tried Vista... oh also try changing your power settings profile.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Also: if you have VSync enabled, it ONLY takes effect in fullscreen mode, and will cause significant drops in fps typically, unless your computer is very powerful. You can disable that in the GS plugin configuration.
Jake Stine (Air) - Programmer - PCSX2 Dev Team
already up to date on all my drivers using 190.62 thanks Ill try your suggestions then and as I said everything is fine on xp but rouge galaxy and a couple of other games has weird white lights on texture edges so I want to use vista cuz it does not have those
My New PC
[Image: 1714419.png]
[Image: stargate_sg_1_stamp_by_OmegaDreamSeeker11.jpg]
Tnx had to force off vsync on my nvidia cp cuz I had vsync unhecked on my gsdx config but dont why it still dropped fps but now it works perfect like on xp TNX
My New PC
[Image: 1714419.png]
[Image: stargate_sg_1_stamp_by_OmegaDreamSeeker11.jpg]
Air, are you sure Vsync only works in fullscreen? Because on my PC, it works both in fullscreen and windowed mode.
CPU: Intel Core 2 Duo E6300 @ 2.87 GHz
GPU: Nvidia GeForce 7600 GT
RAM: 2 x 512 MB Kingston DDR2
MB: Gigabyte GA-965P-DS4

Depends on dx level, gpu driver and app settings.

Users browsing this thread: 1 Guest(s)