Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
help me compile.
#1
i dunno if its a problem or something i'm doing wrong but. when i compile the pcsx2.exe following this Guide in the end the visual studio dont make the pcsx2-rxxx.exe or even the pcsx2.exe the only .exe file that i found in the bin directory is pcsx2-dbg.exe and when i start a game with this pcsx2.exe one game that runs at 60fps without any speed hack goes now at 30fps -.-

i'm using windows xp sp3. visual studio 2008,

anyone knows what is this problem?
Reply

Sponsored links

#2
look at the toolbar, there is a combobox with debug written in it, change it to release or something like that..
you build the debug version, so it will be slower..
Reply
#3
i press ctrl+shift+B or build solution i never created any debug version.
Reply
#4
If your games run at 60fps why are you updating a possibly unstable beta.
Reply
#5
enable #define ALWAYS_RESUME_BEFORE_EXITING to play mana khemia. and i dont know why the visual studio only create .dbg version of pcsx.
Reply
#6
You didnt follow the guide correctly, in the top standar toolbar in visual studio there's 2 list boxes 1 says "Debug" the other "Win32" just change the Debug one to Release SSE2 and you should be fine.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
found it and changed thx for the help. now the visual studio created the pcsx2.exe

Thx for the help
Reply
#8
Quote:You didnt follow the guide correctly, in the top standar toolbar in visual studio there's 2 list boxes 1 says "Debug" the other "Win32" just change the Debug one to Release SSE2 and you should be fine.

see, just as I said above, you just don't get what I mean..
Reply




Users browsing this thread: 1 Guest(s)