Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
help please
#1
i'm trying to run mvp 07 ncaa baseball and the frame rate is fine and the game runs fine. but the graphics are messed up and i can't fix them.
i added some examples of what it looks like


Attached Files Thumbnail(s)
               
Reply

Sponsored links

#2
try pressing f9
Not sure what graphics card you have, it's memory bandwidth,
it's temperature, fan speed, what pixel shader it has
try TechPowerUp's gpu-z

Not sure what your cpu is try cpu-z
(hint click on the highlighted links Biggrin)
Reply
#3
cpu Amd Phenom II x4 955 deneb black edition 3.4 mhz
gpu Radeon 7970

ok using f9 worked thank you dr emulator
Reply
#4
iirc their was a similar graphical problem in destroy all humans try reading this page http://forums.pcsx2.net/Thread-Destroy-A...issues-FIX

(08-04-2013, 09:44 PM)boostergold1 Wrote: cpu Amd Phenom II x4 955 deneb black edition 3.4 mhz
gpu Radeon 7970

ok using f9 worked thank you dr emulator

your welcome Biggrin
Not sure what graphics card you have, it's memory bandwidth,
it's temperature, fan speed, what pixel shader it has
try TechPowerUp's gpu-z

Not sure what your cpu is try cpu-z
(hint click on the highlighted links Biggrin)
Reply
#5
however now there's a huge framerate slow down so i have to figure that out
Reply
#6
Because your in software mode now, and now the cpu takes the entire burden. Try going into GSdx pluin settings and setting extra software rendering threads to 3.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#7
that helped. but is there anyway to get more speed?
Reply
#8
(08-04-2013, 10:19 PM)boostergold1 Wrote: that helped. but is there anyway to get more speed?

Not much u can do because software mode relies on your CPU to do the work and the GPU is left out. Although software mode fixes graphical errors it puts a lot of strain on the CPU which can result in a drop in fps.
System Specs
CPU:AMD FX 8350 3.5ghz turbo to 4ghz
GPU: Sapphire HD 7750 GDDR5
MOBO:Gigabyte GA-78LMT-USB3 Rev 5.0
RAM: 8GB
OS:Windows 8.1 64 Bit
Reply
#9
alright. thank you all for your help. i appreciate it
Reply




Users browsing this thread: 1 Guest(s)