Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
help to open iso
#1
Sad 
hiCool i use pcsx2 in windows 7 .
Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 32-bit
Physical RAM = 3494 MB
CPU name = Intel® Core™ i3-2100 CPU @ 3.10GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 3.092 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1d9ae3bf
x86EFlags = 28100000
i once opened rockstar bully from the ps2 cd -the .69 file using plugin option in CDVD and cdvd giga hertz in the configuration menu. it successfully loaded. then i converted the folder into iso image using imgburn. but when i try to open the iso using linus -the boot fast option gives a black screen and the boot full option gives a ps2 clip and logo. plz help me.
Reply

Sponsored links

#2
Download Imgburn and install and open the CDVD Tray. Place your PS2 DVD inside and open imgburn and make a iso of your Disk. (Create Image File from Disk)

Open PCSX2 1.0.0 --> CDVD --> Select ISO mode and then ISO Selector and browse your newly made iso.
Goto PCSX2 1.0.0 --> System --> Boot CDVD (Fast).

Using Boot Full will show you the bios boot up first and then you start playing the game(As in Ps2. If you had played on a PS2 before you should know that). In Boot Fast, the bios boot is skipped. Wink
[Image: recodersignature2.png]
Reply
#3
Sadbut i have already installed imgburn and i have also made an iso of the folder,but when i use bios full the bios menu comes first but the game does not appear only a black screen appears and the gs becomes 0%.while using bios fast again a pitch black screen appears.should i change any settings.
Reply
#4
Reset pcsx2 back to default. Also, remake the iso. Not the Folders, pop in the CDVD and create a new iso (yes again) with imgburn.

Also, make sure that the game is playable on pcsx2 or else it will never work. You can test that Wink
[Image: recodersignature2.png]
Reply
#5
Sad 
still no hope just a pitch black screen.plz help me somehow.the status of the game is playable but the g% is still zeroBlush
Reply
#6
try it on your real PS2 if your game disk was booted or not?
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#7
Sad 
yes it booted correctly.The disc boots on pcsx2 also ,but i want to play without cd.Wacko

plz help the gs problem.it's still 0%.
Reply
#8
this is quite an odds
what CDVD modes you have selected "internal ISO loader" or a plug-in based CDVD e.g. Linuz-ISO
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#9
cdvd giga hertz
Reply
#10
(09-14-2012, 02:18 PM)Anirudh Wrote: cdvd giga hertz

Recoder Wrote:Open PCSX2 1.0.0 --> CDVD --> Select ISO mode and then ISO Selector and browse your newly made iso.
Goto PCSX2 1.0.0 --> System --> Boot CDVD (Fast).

As long as there is tick on the Iso (not the plugin or No Disk) and you have selected iso through The iso selector, the CDVD Gigaherz / Linuz Iso etc (Plugins) are not used. Make sure to use the ISO Mode only. Anyways you can try the Plugin Mode and load your iso through linux iso and give it a try.
[Image: recodersignature2.png]
Reply




Users browsing this thread: 1 Guest(s)