Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
help with GS plugin problem please
#1
i can't get pcsx2 to run my original cd or even execute to go to the bios. i keep getting a msg that reads "Error opening GS Plugin"
what can i do?
Reply

Sponsored links

#2
what's your video card?
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#3
Did you update your directx to March 2009 version ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
yes ive updated to march edition of direct x, and forgive me it been so long ive forgotten my pc specs, where do i check my video card out at?
Reply
#5
okay i think i got past some of my problems, i can acually get the execute bios to partially work, its just that right after it says "Sony Entertainemnt System" when starting, it crashes and doesnt say why, but when i ty to run a game (actual orginial cd game) it crashes right befoe the title screen displays and says cdvd read error. i did manage to get whatever does display for me to run at normal speed, but theres no sound. oh and i remembered how to show some of my pc spec (lol sorry i r so noob)
Vista
processor: Intel Celeon E1200 @ 1.60Ghz
RAM: !.00 GB
32-bt operating system
NVIDIA GeForce FX 5500
Reply
#6
what game are you trying to run? Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#7
just some retarded random one, its called Orphen Scionof Sorcery, one of the first U.S. released PS2 games, kinda old. just picked up the first one i cold toget this to work.
Reply
#8
btw, what version of pcsx2 you have and what plugins are you using? Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#9
okay scratch what i just typed, i got it to run the game but its a tad bit slow with 2x cycle under speed hacks and the sound is very choppy on zerospu and muted on spu2
Reply
#10
(05-14-2009, 06:45 AM)TheCrayolaBlu Wrote: okay scratch what i just wrote, i got it to run the game but its a tad bit slow with 2x cycle under speed hacks and the sound is very coppy on zerospu and muted on spu2

With the kind of CPU you have, of course it'll be very slow.

You are far from the recommended settings.

You may still try to enable all speedhacks, including the newest one in the latest pcsx2 rev. (VU stealing)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)