Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
help with MGS3
#1
im having issues with this game:

1. the codec displays wrong. i cant see who is calling (like there is no picture of major zero at codec)
2. im having slow FPS at codec and som cutscenes.

specs:
intel c2d e6300 1.8ghz
1GB RAM
nvidia geforce 9800gt 512mb
Reply

Sponsored links

#2
1 - Plugins settings, please.
2 - you have a weak cpu for pcsx2, thus you get normal fps considering your specs
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
You have a very slow CPU, not much you can do there for speed. The codec display should work fine using a "software" renderer in GSdx.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
(11-01-2009, 10:17 PM)Shadow Lady Wrote: The codec display should work fine using a "software" renderer in GSdx.

not just the codec display - using the DX10 hardware render the graphics where completely screwed up or the game did hang or whatnot

with the software render there are no glitches visible so far

thanx for the tip - if only the frames would not be so bad in software mode

i hope santa drops me a core i7 EE for christmas ;-)

Quote:
specs:
intel c2d e6300 1.8ghz
1GB RAM
nvidia geforce 9800gt 512mb

oh my god - what does a 9800GT do in a machine like this except bore itself to death ?

your box badly needs some more RAM - not to mention your CPU - i got twice the RAM and a faster CPU but even that isn't enough anymore
my comp:
Core2 Duo E6550 @ 2.33Ghz
Vista Ultimate x86 / 2GB RAM
GeForce 8600 / 256MB VRAM
Reply




Users browsing this thread: 1 Guest(s)