Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
help with a.c.e. games
#1
hi, new user here. just created a new iso of my ace 2 on my laptop. runs on vista and basic specs are intel® core™2 duo cpu t6500 2124 mhz with mmx, sse, sse2, sse3, ssse3 and sse 4.1.

tried playing, op movie fine, menu fine, problem is when the blond control guy(south burning) speaks up in the first mission, the stage doesn't progress. the play is fine but cannot progress. please help.
Reply

Sponsored links

#2

Plugins settngs? Emulation settings?
Processor: Intel Core 2 Duo 2.8GHz
Vid Card: Geforce 9400GT
OS: Windows 7 ultimate 32-bit
Reply
#3
i've tried both gsdx and zerogs, both have the same problem. is it because of some settings or patches? which ones do i tweak?
Reply
#4
(10-06-2010, 02:38 AM)geshpenst Wrote: i've tried both gsdx and zerogs, both have the same problem. is it because of some settings or patches? which ones do i tweak?

It could be because of your clamp/round settings. Some games require Chop/Zero rounding (Or positive/negative) and extra+ preserve or full for clamping. You could also try the game fixes.

Change the settings one by one and keep testing, hopefully you'll find something that works. Perhaps it could even be the version of PCSX2.
CPU: Pentium D 'Presler' 915 2.8 ghz 2x2MB L2 @ 3.5 ghz
GPU: eVGA [Nvidia] 8600GT 256MB SSC DDR3
Tested: FFX, FFX-2, FFXII, MGS3, KH, KH2, The Hobbit NTSC
PCSX2 FTW! Biggrin
Reply




Users browsing this thread: 1 Guest(s)