Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
help with controls on pcsx2
#1
im pretty much new to pcsx2, to my knowledge everything seems to be working fine except the controls. im usin a laptop keyboard with usb mouse and when i go to configure lilypad in the pad 1 tab section its empty on the side where it would show devices and wat not. iv watched acouple of tutorials and switched the settings around but still when i go to that pad 1 its empty and showin no devices. if its even possible to use keyboard/mouse on any game with pcsx2 and theres anything anyone can do to help me fix my problem it'd be much appreciated, thanks.


btw im usin pcsx2 0.9.7 with lilypad 0.10.0 plugin

Sponsored links

#2
Devices are shown in the lower left area of the first page. The big white area on the pad 1 page is the keys you have configured.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
#3
hmm..how do i configure keys then...LOL sorry im rly new
#4
Press on the button you want to assign a key to, for example left or right, then press the key on your keyboard you wish to associate with left/right.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
#5
eh...its not working...well its working but it doesnt seem to be working like it should be. i know exactly what your talkin about iv done that kind of keying before but my computer or the program isnt allowing me to key, well it is but not really..like theres some that jus wont key. god im probably not makin any sense and i honestly dont know how to make any sense of it but its jus not allowing me to key everything how i want i literally have to spazz out on my keyboard and mouse for it to actually key something. i think i know the problem but i cant fix it. u know how on the left side in pad 1 where it shows devices well the 3 buttons that i actually got keyed well when i click on em with my mouse it stays highlighted for only a sec then it aint highlighted anymore, basically it wont let me highlight anything on that page and i think thats why its messin with me when i try and key something. any help?
#6
That doesnt sound like a pcsx2 problem. Do you have this problem with any other program?
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
#7
not that i know of..do u know any other emu's that are setup that way of configuring keys so i can download and test it out?

it kinda doesnt make sense to me cuz in the general tab i can highlight anything but on the pad 1 tab i cannot..
#8
Try reintalling the program, and make sure its not in a protected folder like program files.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
#9
i never installed the program i extracted from a .rar with all the bios etc. but okay i guess ill try installing it. im going to eat first and get back to u later, thanks for all ur help was much appreciated
#10
Well downloading bois is illegal and against forum rules so I will be unable to offer any more help.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit




Users browsing this thread: 1 Guest(s)