Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
help with odin sphere if you will!
#1
Sorry to be such a newb on the forum I just discovered this awesome software two days ago, and have gotten makai kingdom running great but am having ample troubles with odin sphere which supposildy runs great and this is the core reason I downloaded pcsx2 to play this Sad . The beginning video sequence after the two large characters fight, she runs over to griselda and it gets so choppy it is running at around 10 frames a second, and sound is heavily distorted. I tried running it under ZeroGS as suggested in other Odinsphere forum topics in this forum, and the sound sounds perfect in Zero GS, instead of slow and distored like in GSDX but with visuals, but Here is a pic of the distortion running with perfect sound but no visual imagery present. So finally the sound sounds normal but I can't see anything!

[img][Image: odinsphereproblems.th.jpg][/img]

Any Help and I will forever be grateful, I just am dying to play this game
Reply

Sponsored links

#2
ps i have tried every speed hack in different combinations with these video modes to no avail, the Zero GS is the only thing that runs it with smooth sound but no video, and the GSDX runs it with correct video but veryyyy sloowwww video and sound. AMD Dual Core 3600 Dual Core 2 gigs of ram and geforce 8600 256 Mb
Reply
#3
I think part of my problem is I was using save state to load back into the game to see if the video changes helped, but I think it was loading previous video settings with saved state. Is this correct? Seems to be running much better now starting from scratch.
Reply
#4
Yes I guess you were loading a state made with GSdx,which won't be compatible with ZeroGS. Game works fine with ZeroGS default settings. I guess you've already solved your problem
[Image: newsig.jpg]
Reply
#5
I have from the looks of it thanks for your comment though! I am curious though that in the compatibility list Odin sphere is listed as fully compatible with GSDx, but it was still running soooo slow, but hell I can't complain I am so stoked this is working now can't wait to play


Edit : OK so i thought everything was working and it is working fine from the first memory card save I luckily made last night, but save state is still looking something like the screenshot above, even if I take load from mem card, save state and try loading state again, can't figure out why. Maybe it is because it had different options for the video options at the beginning of the game, such as ntsc 60 hz. Not sure, any suggestions?

From here on out i will just use memory card saves but any help is much appreciated.
Reply
#6
Ok for some reason it started working after playing awhile, confusing but meh.



I have a new issue though, still pretty bad slowdown in the fights. I am fighting the first dragon and when armor is flying all around it says it is getting 30-40 frames as second at the top of the emulator but I would say it is more like 2-4. Any suggestions? I have all speed hacks and 2x on, and have tried all the different combinations. Maybe a patch or something that could help, or something specific like in advanced options there are quite a few things to disable or enable.
Reply
#7
Your main problem about slow in fps is because your cpu AMD.3600+ Isnt enough to handle this game. Try with various gsdx Plugins, set to native res or 800x800 in internal gsdx plugin, take vu skip in option then try this game in os vista if those can give you more fps.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#8
cool I will try that, but I am running it in the other one as GSDX was going very slow for some reason just during the cut scenes but maybe i can figure that out, I will have to upgrade my processor in the long term it looks like though. thanks again.
Reply
#9
Do you play that game in dvd direct with dvdrom or an iso? I suggest you to make an iso for that game first and try linuzISO plugin or you can mount that iso with daemon tools program and try with gigaherzCDVD (WIP4) plugin, this plugin may give you better result for specific game.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#10
I ripped an .iso for it so I didn't have to put the disc in everytime, and and using Daemon Lite to run the iso. I havn't worked with the plug ins yet but I will try to figure that one out, thanks again for all the help! I am loving how helpful everyone is here, it seems like a great community.
Reply




Users browsing this thread: 1 Guest(s)