Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
help with speeding up dragon quest 8
#1
hello i was wondering if anyone had any ideas on how to increase fps on dragon quest 8? in some battles and certain towns it can drop to 40 fps.

My specs to the best of my knowledge are:

Graphics card:AMD Radeon R9 200 and AMD Radeon HD 6670
Ram:16 gb
Processor: AMD FX - 8320 Eight core processor 3.50 GHZ
Version: pcsx2 1.2.1(R5875)
the only things i changed from default is the EE Cyclerate to 3, checked the MTVU box and maybe changed a couple things in the video plug-in. i attached a pic of my settings for the video plugin.
i am also playing dragon quest 8 from an iso


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(03-15-2015, 10:27 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

thank you. i edited my first post to include these.
Reply
#4
Are you crossfiring a r9 200 card with a 6670? Or are you using 2 different systems?

If you are crossfiring I would remove the 6670 as there's no way that will work correctly assuming it even recognizes as cross fire compatible.

Edit: also turn down your EE cyclerate that's way too high. Put it on the default value which is 1.
OS: Windows 10 64 bit
Processor: i7-6700k
GPU: AMD R9 Nano
Ram: 16GB DDR4
Reply
#5
(03-15-2015, 11:16 PM)bomblord Wrote: Are you crossfiring a r9 200 card with a 6670? Or are you using 2 different systems?

If you are crossfiring I would remove the 6670 as there's no way that will work correctly assuming it even recognizes as cross fire compatible.

Edit: also turn down your EE cyclerate that's way too high. Put it on the default value which is 1.

i don't think i'm using crossfire. i have both for using two monitors at the same time. i will run at EE cyclerate 1 for now and let you know.
Reply
#6
You'll have to overclock that cpu of yours if you want to get full speed
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#7
(03-15-2015, 11:32 PM)Nobbs66 Wrote: You'll have to overclock that cpu of yours if you want to get full speed

i don't know how to do that, but i'm sure i could find a video on youtube to help.

this is probably a really stupid question, but since i have 2 displays( each one using a different graphic card) would it matter which display i play the game on.
Reply
#8
(03-15-2015, 11:59 PM)Suberfail Wrote: i don't know how to do that, but i'm sure i could find a video on youtube to help.

this is probably a really stupid question, but since i have 2 displays( each one using a different graphic card) would it matter which display i play the game on.

yes it would use the more powerfull one for pcsx2
Reply
#9
thanks for all the help. it does run a little better with ee cyclerate set to 1. when i reset the settings to default to make sure what i had changed from default. the game started to run better as well. so i guess i might have changed something i shouldn't have in the past. again thanks.Laugh
Reply




Users browsing this thread: 1 Guest(s)