Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
hi need som help with mortal kombat shaolin monks
#1
hi i'm new here, please apologize if i thread this point.. i had a problem with mortal kombat shaolin monks its works but still laggy, is anyone same with me? but if i play god of war and bully, it normal not laggy.. pls advice
Reply

Sponsored links

#2
Can you please tell us your settings, pcsx2 version, and specs?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
my proccesor is AMD A4-4000 Richland 3.2GHz
Socket FM2 65W Dual-Core i use new build of pcsx and my setting is default but speedhack is active and using 3 points at speedhack menu
Reply
#4
you'll have to tinker with speedhacks. Enable all recommended ones (no sure MTVU will help since you have only 2 cores, though). then try pushing ee cycle rate & vu cycle stealing sliders 1 by 1.
don't push them too high since it'll probably decrease performance instead of increasing it.

Last but not least, you'll probably have to play this game in software mode to avoid too much gfx glitches.

Don't expect miracles since your CPU si probably on the low side for pcsx2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
i had play with speedhack and i had enable all except mtvu because my core is only 2,by the way where can i found to setting "pushing ee
cycle rate & vu cycle stealing sliders 1
by 1"
pls advice me
Reply
#6
(03-24-2014, 01:31 PM)likliknuno Wrote: i had play with speedhack and i had enable all except mtvu because my core is only 2,by the way where can i found to setting "pushing ee
cycle rate & vu cycle stealing sliders 1
by 1"
pls advice me
it's in the speedhacks tab.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
ok thnks bro,, i will try it if i go home at my work.. thnks for your attention..
Reply




Users browsing this thread: 1 Guest(s)