Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
hi!,please help me for haunting ground game (strange effects)
#1
hello everyone, my name is Eddy nice to meet you!,
I have a problem with the game capcom: haunting ground,the game in question has strange effects, as if he split graphics here( similar effect doppler, o 3d vision, but i'm not sure, I can not explain better..umm...view these images please:

http://imageshack.com/a/img845/1278/ppfd.jpg

http://imageshack.com/a/img513/125/bdlt.jpg

http://imageshack.com/a/img541/4125/260p.jpg

http://imageshack.com/a/img850/8771/fiky.jpg

http://imageshack.com/a/img850/8259/zgsq.jpg

http://imageshack.com/a/img850/3769/fvyu.jpg

I do not know how to solve this problem,please please help me!

ps. ah forgot, these are my specific: personal computer Intel Core2 Quad Processor Q9550
( 2.83 GHz, 1333 MHz )

graphic card is: GeForce GTX 650 2GB gddr5

ram mushkin 4gb 800mhz

Windows XP sp3 (yes i know this is old old system)

well I hope I do not forget anything, greetings to all from the magnificent sea naples hi hi guys!
Reply

Sponsored links

#2
I can't really tell from the screens what you're referring to exactly but are you using Direct3D 9? Some of the glitches like with the fountain aren't there with Direct3D 11.

Also, have you enabled HW hacks, specifically the TC Offset hack ? Recommended values are 500 in X and Y.

The game isn't quite spot on in places at the moment anyway. Software mode looks best for some sections but makes the outside area look really weird Smile
Reply
#3
(04-08-2014, 10:37 AM)SR9 Wrote: I can't really tell from the screens what you're referring to exactly but are you using Direct3D 9? Some of the glitches like with the fountain aren't there with Direct3D 11.

Also, have you enabled HW hacks, specifically the TC Offset hack ? Recommended values are 500 in X and Y.

The game isn't quite spot on in places at the moment anyway. Software mode looks best for some sections but makes the outside area look really weird Smile

hello thanks for the reply, yes i'm using directx9 mode hardware on, and xp don't have directx10Sad, Please, as you turn the mode HW hacks?

where in the menu do I go?

ps: important, how can activate the mode: Skipdraw? I use PCSX2 1.2.1 (r5875)
Reply
#4
Go to the gs (gsdx) plugin settings. On the central-to-lower part you can finde 'enable HW hacks' next to it is the configure button. Be sure to tick the tickbox.
Reply
#5
(04-08-2014, 04:15 PM)willkuer Wrote: Go to the gs (gsdx) plugin settings. On the central-to-lower part you can finde 'enable HW hacks' next to it is the configure button. Be sure to tick the tickbox.

hi thanks for all,anyway not good news..I applied the hack function, assigning asset 500x 500 y but this is the result so strange :

http://imageshack.com/a/img703/5643/h187.jpg

remains so throughout the game, so some solution or suggestion about?, what can I do?

ps: How can I activate mode Skipdraw?where do I go to enable this feature?

thanks!
Reply
#6
Don't know anything about the game itself...

skipdraw is also in the HW hacks section. It is the second item named 'skipdraw' with a number (probably '0' next to it). Try slowly (one by one) increasing it if there are strange artifacts...

Changes get applied instantly, so just stop the emulation, go to settings, increase skipdraw by one, continue emulation, repeat/undo until you happy
Reply
#7
(04-08-2014, 10:34 PM)AlinkToTheChronoEddy Wrote: hi thanks for all,anyway not good news..I applied the hack function, assigning asset 500x 500 y but this is the result so strange :

http://imageshack.com/a/img703/5643/h187.jpg

remains so throughout the game, so some solution or suggestion about?, what can I do?

ps: How can I activate mode Skipdraw?where do I go to enable this feature?

thanks!

Which version of PCSX2 are you running? I've tried to replicate the effect you're getting but can't. I'm running a relatively up to date version - 1.3.0.5927 (Mar 7 2014). If yours is much older I'd try getting hold of a more recent one. Also, are you running any speedhacks or anything like that? I can run the game without needing to alter anything from default, apart from the TC Offset hack.

Your screenshot almost looks like a mixture of the hardware mode and software mode in terms of the colours. To be honest, the colour looks more like it should do, if only you weren't getting those stripes! Smile

Here's mine in software mode and hardware mode:
       

The colours in software mode look pretty much as they should, it's just that everything looks so much more detailed in hardware mode (especially when everything's being nicely rendered 6x native res! Smile)
Reply




Users browsing this thread: 1 Guest(s)