Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
how can i get Final Fantasy X smooth on pcsx2?
#1
hello,
i'm new in this forums, and i have a question:

today i got pcsx2 to work, and the first game i wanted to play was Final Fantasy X, i have to say it works fine, but at some parts its laggy as hell for few seconds, and i dont want to play like this the whole time, so i ask here for help. what i exactly want to ask you is, how to configure pcsx2 to Final Fantasy X.

performance of my laptop:

System
--------------------------------------------------

Manufacturer: Packard Bell

Model:..............................EasyNote TJ75
Total System Memory:.........4.00 GB RAM
System type:.....................64 bit operating system
Number of processor cores:...2

Memory
--------------------------------------------------

Total size of hard drive(s):.286 GB
Disk partition (C:):............182 GB Free (286 GB total)
Media drive (D:):..............CD / DVD

Graphics
--------------------------------------------------

Graphics Card Type:...................ATI Mobility Radeon HD 5470
Total available graphics memory:..2234 MB
Dedicated graphics memory:........512 MB
Dedicated system memory:..........0 MB
Shared system memory:..............1722 MB
Graphics card driver version:........8.801.0.0
Resolution of the primary monitor:.1366x768
DirectX version:.........................DirectX 10

Thanks in advance for response :)
Reply

Sponsored links

#2
how did you configure it, exactly ?
can you please show us your pcsx2 settings, emulog.txt or pcsx2.ini ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I don't see a cpu speed there, care to fill in the blank?
Reply
#4
Sounds like 8-bit textures, they cause a horrible slow down in some parts. It's a setting in the GSdx plugin, turn it off.
Reply




Users browsing this thread: 1 Guest(s)