Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
how can i improve my frame rates at 4k resolutions
#1
so i just started messing around with PCSX2 and im trying to get FF12 and valkyria chronicles 2 to run at 4k and keep the frame rate locked in at 60. But the game slows way down even if i bump it down to 1080p i was wonder what the best way to keep it from slowing down so much would be. 

for my renderer im using Direct3D11 (hardware)
resolution custom 3840x2160
shade boost on
FXAA on 
FX shader on
Texture filtering is checked

im running in on a AMD FX 8320 3.5 8 core OC to 4.2 ghz GTX 970 8Gig ram Windows 7
Reply

Sponsored links

#2
Need a better CPU. Increasing resolution increases GS load on the CPU. Your CPU is weak in single threaded to begin with.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
(12-27-2015, 12:33 AM)Blyss Sarania Wrote: Need a better CPU. Increasing resolution increases GS load on the CPU. Your CPU is weak in single threaded to begin with.

i didnt think my cpu was that bad but i cant even get ff12 to stay at 60 fps at 1080p
Reply
#4
Try turning off FXAA
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
Can you run at full speed at lower resolutions? If so, turn off fx shader or fxaa, but neither are very heavy..
Reply
#6
if it is high gs load wich cause slowdown, try constant skipping.
Im sorry i often misstype because im using cellphone...Y( '',)Y
Reply
#7
Unless you have a 4k screen you have no real reason to run at 4k, other than down sampling and even then, your better off using fxaa
Windows 10
Intel 5930k 4.2ghz/core
32 GBs of 2400MHz DDR4
AMD PoweColor 390X (GPUs are expensive or this would be in crossfire)
Reply




Users browsing this thread: 1 Guest(s)