Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
how do you exit a game?
#1
this may seem like a very stupid thing to ask but i really dont konw. i try pressing the Esc key but that just makes it so when ever the mouse goes over a button, it becomes visible for a split second but the game is still open.

this is very annoying because i literaly have to press the restart button on my pc because the game does not minimise when i press the windows key or do Ctrl Alt Delete.
Reply

Sponsored links

#2
Restart button??? Really, dude? Really? Never heard of Alt+F4?
Reply
#3
was it that strange for me to assume the Esc key was supposed to exit out of game mode like the PS 1 emulator? you dont have to be such an arse.
Reply
#4
the escape key works just fine with 1888 beta if you have selected the option "close GS window on Esc" on the misc tab
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#5
"close GS window on Esc" was selected, the game screen was still up but buttons appear for a second when the mouse moves over them, must just be a glitch.
Reply
#6
Try setting both First/Second controller plugins to Lilypad, then enable the 3 escape/close hacks on lilypad settings as you like.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
also you could try disabling the mouse API in lilypad.
[Image: 774509.png]
Reply
#8
ok well Alt F4 closes it but only if i haven't already pressed Esc. ill stick with doing that when i want to exit.

thanks for the help guys.
Reply
#9
(05-24-2010, 12:25 AM)Jake110 Wrote: was it that strange for me to assume the Esc key was supposed to exit out of game mode like the PS 1 emulator? you dont have to be such an arse.
Yes, it was extremely strange of you to assume that you needed to press the restart button on your PC to exit a program.
Reply




Users browsing this thread: 1 Guest(s)