Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
how should i configure to get the most from my laptop
#1
cpu: i3 2330m 2.20ghz
gpu: intel hd graphics 3000
and im running on 4gb of ram for now
all the settings are at default in pcsx2
the games i have will run but the cut scenes are a bit choppy
i have ran from an iso or disc and there isnt a change.

the games i am trying to play would be
starocean3
legacy of kain series
ffx and x2
dark cloud and 2

im not sure wat other info i should share
Reply

Sponsored links

#2
(07-28-2013, 09:10 PM)evilbob Wrote: cpu: i3 2330m 2.20ghz
gpu: intel hd graphics 3000
and im running on 4gb of ram for now
all the settings are at default in pcsx2
the games i have will run but the cut scenes are a bit choppy
i have ran from an iso or disc and there isnt a change.

the games i am trying to play would be
starocean3
legacy of kain series
ffx and x2
dark cloud and 2

im not sure wat other info i should share

Your CPU and GPU isn't strong however I do know final fantasy should run good because it isn't that demanding

Use native res
Change clamping modes to none
Enable speed hacks and experiment to see which helps the most
Try superVu recompiler( it can be faster than MicroVu sometimes)

Hope it helps
System Specs
CPU:AMD FX 8350 3.5ghz turbo to 4ghz
GPU: Sapphire HD 7750 GDDR5
MOBO:Gigabyte GA-78LMT-USB3 Rev 5.0
RAM: 8GB
OS:Windows 8.1 64 Bit
Reply
#3
FFX shall run "ok" but not other games metioned by the op.
Reply
#4
ok so i went in to speed hacks and turned them all the way up and when to
plugins and configured spu2 and set interpolation to 0 - Nearest (fastest/bad quality)
it seems to be working now no glitchy opening scenes from star ocean
even when i start the game it is fine i think i may have fixed it thank you for all your help

if i have any more issues i will come back and ask
Reply




Users browsing this thread: 1 Guest(s)