Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
how to get 60 fps
#1
Hello Im playing budokai tenkiachi 3 and i struggle to get 40 fps is there anyone who anyone who can help? Anyway to get 60 fps?
My Specs areOhmyperating System = Microsoft Windows 7 Service Pack 1 (build 7601), 64-bit
Physical RAM = 1908 MB
CPU name = Intel® Pentium® CPU P6100 @ 2.00GHz
Vendor/Model = GenuineIntel (stepping 05)
CPU speed = 1.993 ghz (2 logical threads)
x86PType = Standard OEM

On pcsx2 version 1.4.0
Reply

Sponsored links

#2
2 solutions:
- get a decent computer
- play on your PS2.

that PC simply won't cut it
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
No other way sir to atleast get 45 or 40 fps? Its gonna take a while for me to have enough for a decent pc.
Reply
#4
hey there mate, i'd go with a better computer OR, turn down some of your settings, remember that a PS2 Engine is more powerful than your average computer which is why it lags a lot, and of course it's the emulation as well but I would suggest turning down some of your settings, like the resolution should be at native and nothing higher if your PC can't handle more then native, your EE/IOP's and VU's should have both clamping mode and Round Mode at Normal and Chop/Zero, make sure to turn on the necessary game fixes and for your speed problems in 'speedhacks', turn the EE cyclerate down to -2 and the VU cycle Stealing to the original PS2 Emotion Engine which is '0'.
Reply
#5
Ok thankyou but one more question if i use frameskipping or famelimiting will it be able to increase my playing speed? If so by how much?
Reply
#6
(02-14-2016, 09:32 PM)guest101 Wrote: Ok thankyou but one more question if i use frameskipping or famelimiting will it be able to increase my playing speed? If so by how much?

not really, you can try and see, but my quess would be the amount frames needed to be skiped would make the games most un-smooth/un-playable

other then making sure you have power scheme set to max i dont think you gona get much out of that seeing that is laptop/mobile cpu
Reply
#7
Based on your CPU specs I would recommend a clean install of PCSX2. From there I would recommend the following settings. Under emulation settings set preset level 1 safest. Next untick the preset box to modify settings manually. Under speedhacks tick the mVU box. Lastly reduce the EE by 50%. Also if you have audio problems set your sound settings to async rather than time stretch.

Those settings should make things as easy as possible on your CPU.

I hope everything works out for you.
Reply
#8
Why you have 64 bit Windows 7 on that computer? 32 bit systems eat less memory and you don't have much RAM. 
Anyway..

Go to System -> enable Automatic Gamefixes
Go to Config -> Emulation settings -> EE/IOP
Emotion Engine : Recompailer
IOP : Recompailer
EE/FPU ->
Round Mode : Nearest
Clamping Mode: None

On VUs -> VU0 and VU1 put on microVU (test once both with superVU)
Round Mode : Nearest
Clamping Mode: None


GS you don't need to change anything , it is for stronger computers

GS Window : considering you have really bad configuration you might want to change Zoom to 50 (this will make game really small, but you will get extra fps)


Speedhacks: change both EE Cycle and VU Cycle on 2 and enable them all (test with and without INTC , Wait Loop , MTVU)

Game Fixes : enable EE timing hack and Simulate VIF FIFO (test with and without them)


Also what kind of GPU you have?  Because if you configured video settings wrong this changes won't matter much..

What else can you do ? Clean up your computer (both hardware and software) , overlock your CPU / GPU (don't), put smallest resolution on your Windows , turn off Aero (change to ugly theme on Windows) ...
Reply
#9
(02-15-2016, 02:55 AM)xArpus Wrote: Why you have 64 bit Windows 7 on that computer? 32 bit systems eat less memory and you don't have much RAM. 
Anyway..

Go to System -> enable Automatic Gamefixes
Go to Config -> Emulation settings -> EE/IOP
Emotion Engine : Recompailer
IOP : Recompailer
EE/FPU ->
Round Mode : Nearest
Clamping Mode: None

On VUs -> VU0 and VU1 put on microVU (test once both with superVU)
Round Mode : Nearest
Clamping Mode: None


GS you don't need to change anything , it is for stronger computers

GS Window : considering you have really bad configuration you might want to change Zoom to 50 (this will make game really small, but you will get extra fps)


Speedhacks: change both EE Cycle and VU Cycle on 2 and enable them all (test with and without INTC , Wait Loop , MTVU)

Game Fixes : enable EE timing hack and Simulate VIF FIFO (test with and without them)


Also what kind of GPU you have?  Because if you configured video settings wrong this changes won't matter much..

What else can you do ? Clean up your computer (both hardware and software)  , overlock your CPU / GPU (don't), put smallest resolution on your Windows , turn off Aero (change to ugly theme on Windows) ...
Please don't give advice that will cause issues in a large amount of games, especially since you don't know what those settings even do.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#10
(02-15-2016, 03:22 AM)Nobbs66 Wrote: Please don't give advice that will cause issues in a large amount of games, especially since you don't know what those settings even do.

So what would you suggest instead?
Reply




Users browsing this thread: 1 Guest(s)