Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
how to limit frames?
#1
ive been messing around with all the features this wonderful emulator has to offer and finally got my frames to a reasonable 60+ to play games
and not the issue is how to i keep them at 60?

i tried to mess with the frame limiting....

its on but still go above the frames....even with all the 3 adjustments set to 100.

the game im messing around with the settings on is jak and dexter precursor.

-any help would be awesome
Reply

Sponsored links

#2
Do you mean your frames go above 60? By how much are we talking?
CPU: Core i5-3210M CPU @ 2.5GHz (turbo boost up to 3.1GHz)
GPU: Nvidia GeForce GT 630M 1GB
RAM: 8GB
Windows 8 Acer Aspire V3-571G-6407
Reply
#3
it ranges from 50~90 frames depending on the scene.....(using speed hack to get it up)

and when it get to 70 the audio sounds to whiny and annoying.

but why would that matter? i tried even setting the frames limitters to 5% and still no difference.
Reply
#4
And you're sure you have the "disable framelimiting" box UNchecked?
CPU: Core i5-3210M CPU @ 2.5GHz (turbo boost up to 3.1GHz)
GPU: Nvidia GeForce GT 630M 1GB
RAM: 8GB
Windows 8 Acer Aspire V3-571G-6407
Reply
#5
yup, which is what i thought would cause it. but im honestly uncertain whats causing it....but i messed with a few settings and its staying at an average 60 FPS so i should be fine now.
Reply




Users browsing this thread: 1 Guest(s)