Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
how to make Gran Tursimo 4 playable?
#1
hello there Unsure

first i want to say, i have read this thread about GT4, but it didnt really help me.

first off, my system.

CPU: phenom x3 2.8 ghz
ram: 4 GB
GPU: radeon HD 4850 512 mb
OS: win 7 64 bit

it does start, but with some problems.
its the NTSC version.
im having lines on the screen, missing letters, artefacts on the screen, the other thread said put 480p and it should work.
but for me it doesnt Sad

second problem is the game speed.
sometimes it runs at about the half of the normal speed, sometimes twice as fast, or even faster.

third problem is, that i cant race at all.
as soon as i start a race/license test psx2 crashes.

ive tried the mentioned fixes, but they didnt help me Sad
im using version 0.9.4, is there a more stable version to play on?
or is it all about the right settings?

would be thankful if any of u guys have some answers for me Smile
Reply

Sponsored links

#2
Quote:im using version 0.9.4

Dude, that version is ancient.
Grab the latest beta and plugin pack from here.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#3
ok...so i got the beta and applied the fixes mentioned, race also starts, but now i have the problem that my whole screen is full of huge pixels only the speedo is clearly visible.

ideas?

DX is the latest.
Reply
#4
Im not sure what you mean. Low resolution?
If so try and increase the internal resolution in gsdx settings. Do note that increasing this causes much more load on your graphic card, and if it cant handle it the game will slowdown, it can also cause in minor artifacts in some cases.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#5
no, its not the resolution.
the whole screen is full of artefacts, u can only see colors, but not the track or cars.

screenshot attached.


Attached Files Thumbnail(s)
   
Reply
#6
Ok I see. Unfortunatly I have had no experience with this game my self so I have no idea about this specific problem. Try software mode in gsdx if that solves it there is probably that much you can do as software will be very slow. If thats not it then someone else who have dealt with this before might be able to help more.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#7
(05-22-2010, 04:23 PM)Boosted23 Wrote: no, its not the resolution.
the whole screen is full of artefacts, u can only see colors, but not the track or cars.

screenshot attached.

What's your plugin configuration ? Screenshots will help.
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#8
i actually got it as i looked through that other thread again.
only the low fps are killing it now...ranges from 25 to 55 most of the time...
tried pretty much all the speedhacks already, but nothing helps...looks like ill have to wait till psx2 will be more optimized, or till i have a new cpu Ninja
Reply
#9
You need to set brightness to 0 in game.
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
Reply




Users browsing this thread: 1 Guest(s)