Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
how to set this game? [ ITADAKI STREET 3 }
#1
when game start I can't see menu like this

http://pic.free.in.th/id/a7e215df8fb423f...db323b50d0[/img]

how to fix this game? pls help me ... thank you[img]
Reply

Sponsored links

#2
In-Game I can't see menu and any word


http://pic.free.in.th/id/1815372b268e386...9e6de6c301
Reply
#3
press f9 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
press f9 not work TOT
Reply
#5
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
my notebook : Dell inspiron // CPU I7-3612QM // RAM 8 GB // VGA NVIDIA GT630 // WiN8

PCSX2 Ver.0.9.8

All default setting : http://pic.free.in.th/id/35d18f914b92928...a35f9cdfaf

Game : ITADAKI STREET 3 Okumanchouja ni ***** Ageru_NTSC-J_SLPM-62112 // play with ISO.

Thank You Very Much.
Reply
#7
Quote:PCSX2 Ver.0.9.8
start by updating.
this version isn't supported anymore.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
now I update to ver 1.2.1

but have same problem.... TOT
Reply
#9
It's possible this game isn't compatible yet with pcsx2.
You'll probably have to play it with your PS2 until it does.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
If I change GS to ZeroGS 0.97.1 , display show like this

http://pic.free.in.th/id/6a1c373c3748ebb...26d7e11d5c

I want to play on emu because I don't have ps2 now TOT....
Reply




Users browsing this thread: 1 Guest(s)