Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
i am rly puzzled, game is not running
#1
Hi there =)

I am new with this emulator but i tried to follow as much guides as possible.
But now i reached a point where i dont know what i should do now.

I am starting pcsx2 and try to start my chosen game, Armored Core 3.
But when i start it, the log says that NVM file not found and tries to create a blank file.
And after that it shuts down all plugins and after shutting them down it says that the nvm file couldnt be created.


What i rly wonder about is that i have a bios file as a "39001.bin" file and it tried to create a "39001.nvm"
when i rename it manually "39001.bin" to "39001.nvm", it tries to create a "39001.mec" -.-

i really dont know what to do.
It also does not load rom1, rom2 and erom. i do have those files put i dont know where to put them. they are now in my bios folder.

well, u can see everything in the picture.

I would really appriciate your help...


...greatfully, Spirit82

[Image: le41-1-c4ca.jpg]
Reply

Sponsored links

#2
(02-17-2014, 08:59 PM)spirit82 Wrote: Hi there =)

I am new with this emulator but i tried to follow as much guides as possible.
But now i reached a point where i dont know what i should do now.

I am starting pcsx2 and try to start my chosen game, Armored Core 3.
But when i start it, the log says that NVM file not found and tries to create a blank file.
And after that it shuts down all plugins and after shutting them down it says that the nvm file couldnt be created.


What i rly wonder about is that i have a bios file as a "39001.bin" file and it tried to create a "39001.nvm"
when i rename it manually "39001.bin" to "39001.nvm", it tries to create a "39001.mec" -.-

i really dont know what to do.
It also does not load rom1, rom2 and erom. i do have those files put i dont know where to put them. they are now in my bios folder.

well, u can see everything in the picture.

I would really appriciate your help...


...greatfully, Spirit82

[Image: le41-1-c4ca.jpg]

please post the emulog.txt (you'll find it in mydocsx\pcsx2\logs or in pcsx2 root folder\logs
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#3
I guess you didn't run pcsx2 as admin or installed it in program files.
else, you can get those files when dumping your bios from your PS2 if I recall correctly.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
@Jesalvein

HAHA xDD

thats it, i started it with Admin-power and it works ^^
...thank u very much.

@donovan: the link at the bottom of my post shows exactly the same content as the logtxt, but thx anyway =)
Reply




Users browsing this thread: 1 Guest(s)