Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
i broke it :(
#1
sorry for making another thread but i wasnt really sure where this would go.
if its in the wrong spot im sorry.

anyways i was having some really annoying lines and my screen was jumping, but there was no lag in Melty Blood Actress Again

well i looked up some tutorials online to get rid of those annoying lines.
suffice to say they didnt work.

im not really sure what i did wrong but i must have hit a button somewhere or something that made my game decided it wants to run my CPU usage up to 100%

before it was using 2/3% of my CPU so i have no idea what i did, and it was running with no lag whatsoever, atleast i didnt notice any yet.

umm, any help you can offer would be appreciated.

im running windows vista
i have GeForce 9800m GS
4 gigs of ram
processor is: duo core processor, P7450 @ 2.13 GHz (2 cpu's), ~2.1GHz (i have no idea why it says 2.1 ghz or 2 cpu's i dont remember ever seeing that there before)

im running PCSX2 0.9.6

you can see my lines problem here
http://smg.photobucket.com/albums/v143/M...tled-9.jpg I never got this problem fixed, but i did somehow cause my whole computr to lag running this game which didnt happen until after i tried to fix it. This screenshot was taken before i tried to fix the lines and the jumping screen (jumping screen was fixed by tapping F5)

im sorry for asking and thank you ahead of time for any help offered >_<
Reply

Sponsored links

#2
try using native resolution and recent betas, it is a know issue that those lines appear when using different internal resolutions when playing 2d games, just try to change them
My Laptop:
CPU: intel T4200 @ 2.0 ghz
GPU: Intel GMA X4500M
Ram: 3 Gb DDR2
SO: WinVista Home Premium // Windows 7 Ultimate x32
Reply
#3
i already checked the native resolution box, and that didnt work for the lines.

as for the speed, it seems that after i unclicked the native resolution box that it sped back up, with occasional lag but not much.

it could have of course been something else that was the problem but i really have no way of knowing.

as for recent beta's i might give those a try, once i have time again. i just liked the .6 version because all the plugins were already set up for me and i didnt have to change much.

aside from the cd/dvd rom plugin
Reply
#4
Check "native" or try unchecking "texture filtering".
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
already checked native, i'll try texture filtering later tonight or tomorrow
Reply
#6
well i turned it on, now its lagging really bad, and not just temporarily.

so i went back and unchecked texture filtering, native is checked.

now i just get a black screen, the game wont even load anymore.

---
just tried it again, this time it worked.

its FPS averages at 35%
im getting about 23 fps, the music is also super laggy.
none of this was happening yesterday, i was running 100% fps with only occasional moments of lag. now its really bad, so idk what the problem is, unless its being caused by me unchecking texture filtering (im going to try it with texture filtering clicked again)

---- edit:

didnt work Sad

why was it working before but not now?

if i need to post any info for you guys i will be happy to do so

[Image: Untitled-13.jpg]


just restarted my laptop and its still doing it.

it wasnt doing this before, i dont recall downloading anything or anything else since then.
Reply
#7
Is the gsdx settings the ONLY settings that you have fiddled with before it became unplayable?
If so, delete the gsdx.ini file inside the ini folder in the pcsx2 install folder.
Reply
#8
done, i'll try it again right now.

oh and heres my current config, i know my computer is more than enough to handle the emulator, on top of that i have a screen shot of it running at 99%

[Image: Untitled-15.jpg]


ok thanks for the attempt, the problem still exists though, im afraid Sad
Reply
#9
I remember back then in v.9.6, when playing 2d stuff, I get nasty artifacts coz of texture filtering so I had to set it to "partially checked"...
Reply
#10
partially checked?

and idk i had these settings before and it wasnt lagging at all.
now it is.
any idea what could cause this?

im on lolwindowsvista if that helps
Reply




Users browsing this thread: 1 Guest(s)