Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
i try search but didnt give any good result=ffx2
#1
when i go to cabin/engine room
my emulator seems blacken
can any1 help? thanks
Reply

Sponsored links

#2
er....
could you please post a screenshot ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
well do you know blackscreen? its just appear black
and statues fps 0.28 EE 78% gs 0 UI 21 State 0

and the face of blackscreen look like this

and i attach the screenies[attachment=25628][attachment=25628]
Reply
#4
[img=http://s1.postimage.org/Nb3lr.jpg]
Reply
#5
can't display it...
anyways, can you post then console log to show us the error you get when the problem occurs ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6

vtlb miss : addr 0x0, mode 0 [read]
vtlb miss : addr 0xC, mode 0 [read]

this alot
Reply
#7
bump this
Reply
#8
be patient, please
this is a forum, not a chatroom.

do you get the same problem when running it from original disc with gigahertz CD/DVD plugin ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
yes...... same problem........
Reply
#10
PCSX2 settings? Plugin settings? content of your emulog.txt after the error happens?

Right now it seems you either have a lot of speedhacks enabled or your disc is damaged and it simply can't load what it needs there.

Oh and don't use save states if you're trying to pass that hang with them, just try from the last memcard save.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)