Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ihave a problem in ver 1.4 exacly
#1
hello guys and girls wasupp gamers  Cool
today i noted there is anew ver of my best emulator (1.40)  Smile
i have installed it but when i tried to launch it it show me a error (Pcsx2- Sysytem error)
please guys help me my computer specs
ram 2 Biggrin
cpu 1.4 ghz Ohmy
graphic card interged 1gb Intel  Wacko
Help  Sad
Thanks in advance


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
You need to make sure the Visual Studio 2015 C++ runtimes are installed, specifically the x86 version
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(08-07-2016, 11:13 AM)refraction Wrote: You need to make sure the Visual Studio 2015 C++ runtimes are installed, specifically the x86 version

i already installed it please anyone i tell him my problem say install c++ i already done
pleas e another solution  Sad Sad Sad


Attached Files Thumbnail(s)
   
Reply
#4
Help guys pls
ihave installed all C++
but still notwork
Reply
#5
no help thanks community
Reply
#6
Try the portable version
http://buildbot.orphis.net/pcsx2/
Reply
#7
(08-07-2016, 12:21 PM)vsub Wrote: Try the portable version
http://buildbot.orphis.net/pcsx2/

icant find 1.4 version on your link please
ijust fond 1.5 idk what is is i read on pscx2.net site latest is 1.4
from where came 1.5???????
idk to download it or no
Reply
#8
1.4 is the official and 1.5 is the beta.
Either try 1.5(which is already in portable mode)or try 1.4 portable version
http://forums.pcsx2.net/Thread-PCSX2-1-4...ows-Binary

The point is to see if the problem is UAC restrictions again(which are triggered mostly while running programs from the windows partirion/drive)
The portable version you can place it wherever you want but just for a test,place it either on the desktop or in non windows partition/drive
Reply
#9
thanks i format my cumputer and worked version 1.4
turned to win7
Reply




Users browsing this thread: 1 Guest(s)