Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
inoperable
#1
I am new to this and was hoping someone would be able to help me with my problem. After clicking file then run the system appears to be working. It opens a window and I get sound and the Sony Computer Entertainment screen comes up. Once it is done with that the screen goes black and nothing else happens. I have tried multiple games with the same outcome. I am running the 9.6 version and am using the US 1.6 bios. Any advice anybody can give me is greatly appreciated.

I have also attached a screen shot of some giberish that I am getting on the side. (maybe someone can make sense of it.)

Thanks.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
are you trying to play a ps1 game? if yes thats a ps2 emulator and it doesnt support ps1 games.
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#3
Nope, all ps2 games.
Reply
#4
try using those then: http://forums.pcsx2.net/Thread-PCSX2-Bet...ember-2009

http://forums.pcsx2.net/Thread-PCSX2-Bet...March-2010

i dont know if those will fix your problem but they are newer...
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#5
Can you list some of the games you have tried?

Some games require specific settings in order to work. Post your pc specs so we have a better idea at what's going on.
Intel Core i7 920 @ 3.6Ghz
6GB DDR3 RAM
Nvidia 275 GTX Co-Op
HDD 2x750GB Raid 0
Mobo - Asus P6T
OCZ Game XStream 700W
Window 7 Ultimate
Reply




Users browsing this thread: 1 Guest(s)