Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
input lag problem
#1
for some reason i have about 1/4 of a second input lag on every game.
i am using a logitech f310 controller.
i have a gtx780, 12 gigabytes of ram, and an intel i7 quad core processor. any help would be appreciated.
Reply

Sponsored links

#2
(02-03-2014, 10:51 PM)Artorias Wrote: for some reason i have about 1/4 of a second input lag on every game.
i am using a logitech f310 controller.
i have a gtx780, 12 gigabytes of ram, and an intel i7 quad core processor. any help would be appreciated.

Have you got the latest drivers installed for your gamepad?

Which plugin are you using?
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#3
(02-03-2014, 10:59 PM)Donovan24 Wrote: Have you got the latest drivers installed for your gamepad?

Which plugin are you using?

all of the drivers are up to date and i am using gsdx10
it isn't that bad in many games but it gets bad in shadow of the colossus and kingdom hearts 2 final mix
Reply
#4
Which gamepad plugin do you use?

Is the input lag different for KH2 or is it just harming you more than in other games since a fast response is needed to play the game but the lag is always the same?
Reply
#5
(02-03-2014, 11:27 PM)willkuer Wrote: Which gamepad plugin do you use?

Is the input lag different for KH2 or is it just harming you more than in other games since a fast response is needed to play the game but the lag is always the same?

im using lilypad r5403. and the lag affects me the most in KH2
Reply
#6
But is it always the same 250ms or is it 250 ms for KH2 and 20 ms for Final Fantasy?
Reply
#7
Try updating to the latest version of PCSX2.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#8
Input lag is caused by enabling Vsync. Disable vsync and you should be fine.
[Image: 2748844.png]
Reply
#9
(02-03-2014, 11:41 PM)Donovan24 Wrote: Try updating to the latest version of PCSX2.

i updated to the latest version and im still getting it

(02-03-2014, 11:38 PM)willkuer Wrote: But is it always the same 250ms or is it 250 ms for KH2 and 20 ms for Final Fantasy?

its the same for everything i play
Reply
#10
Make sure you arent using the Vsync option and don't have any speedhack sliders on anything other than the far left setting.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)