Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
installing on ubuntu 15.04
#1
i tried installing on ubuntu 15.04, software center won't install it, neither will apt-get. i don't want to just extract the tar.xz file. what do i need to do so i can install the program?





jadaja talios
Reply

Sponsored links

#2
I am no Linux guy but I guess a reasonable question would be:

What have you tried so far? What kind of errors have you seen while doing so? Please be as precise and informative as possible.
Reply
#3
sudo add-apt-repository ppa:gregory-hainaut/pcsx2.official.ppa
sudo apt-get update
sudo apt-get install pcsx2
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#4
heres the errors i get; sudo apt-get install pcsx2 Reading package lists... Done
Building dependency tree
Reading state information... Done
Package pcsx2 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'pcsx2' has no installation candidate




ubuntu software center The file “/home/jad/Downloads/pcsx2-1.2.2-r5896-lnx.tar.xz” could not be opened.




those are the 2 errors i get when trying to install on my samsung np-nc10 3 gb ram 250 gb hd intel graphics running ubuntu 15.04 vivid vervet

datankac, i did exactly what you posted and i got the spt-get error above.
Reply
#5
(09-03-2015, 08:08 PM)jadaja talios Wrote: heres the errors i get; sudo apt-get install pcsx2      Reading package lists... Done
Building dependency tree      
Reading state information... Done
Package pcsx2 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'pcsx2' has no installation candidate




ubuntu software center     The file “/home/jad/Downloads/pcsx2-1.2.2-r5896-lnx.tar.xz” could not be opened.




those are the 2 errors i get  when trying to install on my samsung np-nc10 3 gb ram 250 gb hd intel graphics running ubuntu 15.04 vivid vervet

datankac, i did exactly what you posted and i got the spt-get error above.

also  i r-clicked on /home/jad/Downloads/pcsx2-1.2.2-r5896-lnx.tar.xz to try and in stall thru ubuntu software center and got the usc error above.
Reply
#6
(09-03-2015, 08:14 PM)jadaja talios Wrote: also  i r-clicked on /home/jad/Downloads/pcsx2-1.2.2-r5896-lnx.tar.xz to try and in stall thru ubuntu software center and got the usc error above.

Try sudo apt-get Install pcsx2-unstable:I386
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#7
I just installed this like 5 minutes ago to install the latest git build. I did the sudo add-apt-repository ppa:gregory-hainaut/pcsx2.official.ppa in the terminal, then did the install through synaptic (because the software center is kind of lame  Tongue ). Open synaptic, refresh packages, hit the search button and type PCSX2 in the pop up window, and it should show up.
Desktop:
i5-4570@3.2 GHz | Cooler Master V8 | MSI Z97 PC MATE | 16GB DDR3@1600 MHz (CL7-8-8-24) | PNY GTX970 4GB GDDR5
500 GB Samsung EVO 850 SSD | Windows 10 Pro x64 | Nvidia Driver 376.33
Laptop:
MSI GE72VR Apache Pro-027
Reply
#8
(09-03-2015, 08:31 PM)DaTankAC Wrote: Try sudo apt-get Install pcsx2-unstable:I386

tried that, didn't work.

(09-04-2015, 03:49 AM)Carsomyr Wrote: I just installed this like 5 minutes ago to install the latest git build. I did the sudo add-apt-repository ppa:gregory-hainaut/pcsx2.official.ppa in the terminal, then did the install through synaptic (because the software center is kind of lame  Tongue ). Open synaptic, refresh packages, hit the search button and type PCSX2 in the pop up window, and it should show up.

did that and it worked, thanx carsomyr. i appreciate all the help guys.
Reply




Users browsing this thread: 1 Guest(s)