Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
issues
#1
so I have pcsx2 1.0 and all the default plugins it came with. but I am having problems with speed sound and display. First off some images blur, mostly just the ones on start up intros look like a frozen pixels onimashu but it goes past them but theres other blurs too. also the weapons on rogue galaxy have like boxs around them. secondly these games are slow. It says i'm at at 50-60Fps though then drops when gameplay starts. thirdly I the sound some times has like a technoey stutter, and sometimes goes to a high pitch.

lets see specs:

-amd athlon 2 p340 dual-core processor 2.20 GHz
- 4GB RAM
-i think my card is ATI mobility Radeon HD 4250
-i use ISOs

I am very new at this so any suggestions would need to be step by step(preferably pictures lol)
thank you!
Reply

Sponsored links

#2
Use default settings, turn off speedhacks, native resolution and you'll be fine, except for speed. I can't believe you can use PCSX2 to play games on such computer. I know because I have one with nearly same specs (Athlon II M300 2.0 Ghz & Radeon 4200M), on which no game is playable.

If you want me to give you suggestions, I have some:
  1. Open Word or Notepad and type something
  2. Use IE/Firefox/Chrome to surf the web
  3. Put a movie DVD into your drive and watch
  4. Listen to the music using Windows Media Player
I'm sorry but these are all my head can think of at the moment. And I suppose no picture needed for you to do these things. Laugh
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply




Users browsing this thread: 1 Guest(s)