Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
it doesnt play the game
#1
i already tested it with 4 orginal dvd's and when it starts emulating it goes to the options of the system (where you can see your memory card and stuffs)

and when it's reading a dvd it says reading bios (numerbs)
and then at end system.(something) not found i can see the file in the DVD but it seems that the emu doesnt see it
Reply

Sponsored links

#2
Make sure that you've configured the CDVD plugin in the options to point to your DVD drive.

If you already have and it's not working, try making an ISO image of your disc and using the ISO plugin (http://www.imgburn.com <-- go there to get an ISO making program called Imgburn if you don't have one)
[Image: 2748844.png]
Reply
#3
how do i run the iso with the emulator?
Reply
#4
Go to "config > configure" then select Linuz ISO as cdvd plugin, then just run your game with the "file > run cd/dvd" option and select your iso there.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
it comes error opening CDVD plugin and before that it says that the iso file has a error Sad
what plugin should i select for playgn with the orginal DVD?

edit: pic added what happens when i load from the DVD


Attached Files Thumbnail(s)
   
Reply
#6
Either Gigaherz cdvd or P.E.Op.S cdvd but configure them pointing to the right drive.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)