Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
just a question about CPU,s
#1
so i have a skylake i7 6700 which is clocked at 3.8ghz this is the NON k version from all tests ive seen on youtube a few games on the emulator come to mind one of them was the getaway the other was need for speed most wanted now i saw someone play these games with an i7 4790k he had all the emulator settings set to the default safe faster preset nothing was changed in the speedhacks or anything and he had no slowdowns at all no audio slowdown either solid 60fps now i tested the game myself with all the emualtor settings on default as well and i couldnt get the same speed as him so what i want to know is my 6700 not powerful enough or is generally much weaker than a 4790k which is haswell architecture? because im planning on building a new PC soon and i want the right CPU thats capable of handling PCSX2 with everything on its default settings and so far by the research and tests ive seen on youtube the 4790k seems to be the best one correct if wrong.
Reply

Sponsored links

#2
Were the videos on youtube recorded directly with GSDX? Because they could be running the game at 2fps and the resulting video would be 60fps solid with perfect audio, this is all I can think of.

An overclocked 4790k should run at about the same speed as your 6700, for all tense and purpose.

Also if you are running 1.4.0, I would recommend getting the latest 1.5.0 build as there was an issue with Skylake CPU's and the builds made in Visual Studio 2015 (like the 1.4.0 release was) which caused huge slowdown, so that could be an avenue worth exploring.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(06-04-2017, 11:44 PM)refraction Wrote: Were the videos on youtube recorded directly with GSDX? Because they could be running the game at 2fps and the resulting video would be 60fps solid with perfect audio, this is all I can think of.

An overclocked 4790k should run at about the same speed as your 6700, for all tense and purpose.

Also if you are running 1.4.0, I would recommend getting the latest 1.5.0 build as there was an issue with Skylake CPU's and the builds made in Visual Studio 2015 (like the 1.4.0 release was) which caused huge slowdown, so that could be an avenue worth exploring.

i can tell his game is not running at 2fps lol hes running it fullspeed and im using the newest 1.5.0 dev build.
Reply
#4
I can tell you that my 6700 can run every game I own through the emulator no problem. And that's running at 5x IR. And that also includes some pretty demanding games. The 6700 should be more than enough to handle pcsx2
Windows 10 64 bit OS
Intel Core i7-6700 3.4 GHz
Geforce GTX 1060 3GB
16 GB DDR4 RAM
Reply
#5
ok in that case can you tell us your GPU and your GSDX and emulator settings (if you're not using safe (faster) preset)
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
(06-05-2017, 12:02 AM)envisaged0ne Wrote: I can tell you that my 6700 can run every game I own through the emulator no problem.  And that's running at 5x IR.  And that also includes some pretty demanding games.  The 6700 should be more than enough to handle pcsx2

okay try out the getaway and tell me if you get slowdown in the cutscenes with the safe faster preset.
Reply
#7
You may also want to enable the MTVU speedhack, that can bring a huge performance boost, it isn't automatically enabled with the presets from what I can tell.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
(06-05-2017, 12:04 AM)refraction Wrote: ok in that case can you tell us your GPU and your GSDX and emulator settings (if you're not using safe (faster) preset)

CPU: i7 6700
GPU: MSI GTX 1070

the emulation settings is pretty much set to the default safe faster preset. and in the video settings its OpenGL renderer 3x Native resolution antistropic filtering 16x blending unit accuracy set to high to get rid of the transparant fog wall issue on The Getaway which was noted on the PCSX2 wiki page for that game. and the main gameplay runs fine 60fps but as soon as the cutscenes start goes all the way down to 48fps sometimes even lower and this games Audio is synced with the framerate so it makes the Audio in the cutscenes slow down as well.
Reply
#9
(06-05-2017, 12:15 AM)refraction Wrote: You may also want to enable the MTVU speedhack, that can bring a huge performance boost, it isn't automatically enabled with the presets from what I can tell.

yep thats already turned on ive checked it all this game is demanding probably the only one ive played so far thats been really problematic for me but bugging me at the same time knowing someone out there with the 4790k doesnt get no slowdown in the cutscenes what so ever every other game on the emulator ive played so far has ran fine but The Getaway has been a problem for me and this is my own NTSC copy BTW.
Reply
#10
just out of curiosity then, does the slowdown disappear if you set the Blending Accuracy lower?

Another thing you could try is unticking "Large Framebuffer" that may also reduce the load slightly.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)