Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
katamari damacy speed up?
#1
hi i can run katamari damacy atm with default plugins and config about 35 fps. im using beta r1888 because it works for me. so i would like to run the game bit faster so can someone help me with the plugins?
specs:
amd pheonom 2 965
6gb ram
windows 7 64bit
and the great ati radeon 3300 hd!... my gpu broke
Reply

Sponsored links

#2
i think its mainly the fact that your gpu sucks??,really that is the main reason,anyway tell us your settings
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#3
graphics: GSdx1873 [msvc 15.00, SSE2] 0.1.15
dx11, 1024x768, allow 8-bit textures and texture filtering
soundWackoPU2-x 1.2.0
latency 160ms. do you need anything else?
Reply
#4
Don't use DX11 it is buggy and 100% identical to DX10 except for the extra bugs Tongue
Disable 8 bit textures, check native in GSdx. Nothing else you can do, the game needs lots of processor power.
[Image: newsig.jpg]
Reply
#5
WTF is that card supposed to have directx 11 ????,anyway uncheck 8bit textures this usually gives you a slowdown,try playing native res,and use all the speedhacks you can get without making the game crash
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#6
oh didnt see that one post.
well now i tried with those configs and with all speed hacks and didnt get better fps and my mistake my normal fps is 35. had 45 in a close area
Reply
#7
(02-03-2010, 03:44 PM)uberballo Wrote: oh didnt see that one post.
well now i tried with those configs and with all speed hacks and didnt get better fps and my mistake my normal fps is 35. had 45 in a close area

he doesnt mean use ALL speed hacks.... try each one and see if it gives u fps then when u try each one of them use the ones that gave u more fps
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#8
well know i know one of the problems: configs don't save.
Reply
#9
(02-03-2010, 04:27 PM)uberballo Wrote: well know i know one of the problems: configs don't save.

put pcsx2 folder in a place where u have administrator rights (like my documents) and u will be able to save your settings hopefully also run it as an administrator always
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#10
You also know the solution if you read the FAQ.
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)