Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
killer7: curtis blackburn is literally impossible
#1
im playing killer7, im getting ***** pumped, im getting goddamn excited, but when i get to the stage 5 boss my ass gets blasted by his impossible speed. the way the encounter goes is that when the pigeon leaves his shoulder, he shoots. but in my case, he shoots literally the second the bird lands.. what could be the issue? a bad checksum? busted graphics? terrible glitch? id love a response..
Reply

Sponsored links

#2
Are you sure that his is not the normal behavior?

You try putting clamping mode to Extra+Preserve Sign.

Another solution would be to use the slowmotion mode (toggled by Shift+Tab) which normally reduces the speed to 50%.
Reply
#3
plus,try the game with speedhack disabled.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#4
(12-19-2014, 12:59 PM)ssakash Wrote: plus,try the game with speedhack disabled.

tried this and the one above, didnt help at all. anything else i can do?
Reply
#5
(12-20-2014, 07:14 AM)vinegarfloyd Wrote: tried this and the one above, didnt help at all. anything else i can do?
did you check automatic gamefix
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#6
(12-20-2014, 10:20 AM)ssakash Wrote: did you check automatic gamefix

noo how do i go about doing that though?
Reply
#7
(12-20-2014, 11:03 AM)vinegarfloyd Wrote: noo how do i go about doing that though?
system >> check automatic game fix
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#8
Try these settings:

EE/VU Clamp modes: Full/Extra+Preserve Sign
EE/VU Rounding: Chop/Chop
Reply
#9
(12-20-2014, 07:06 PM)willkuer Wrote: Try these settings:

EE/VU Clamp modes: Full/Extra+Preserve Sign
EE/VU Rounding: Chop/Chop

the encounter still doesnt work
Reply
#10
Edit:

Do you use savestates? Can you please show the emulog after the bug appeared?


Then there is probably not much you can do except:

1. play in slow-mo if it helps
2. use cheats
3. use a memcard save after the boss if you find one
4. Play it on your ps2 (you can port memcard saves from and to the ps2)

I am sorry to say that since it would frustrate me a lot. I guess you need some strange pnach to solve it. But to get this is more or less impossible.

Still: Are you completely sure that you understood how to beat that boss and that the behavior is not exactly as using the ps2?
Reply




Users browsing this thread: 1 Guest(s)