Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
kindom hearts II slow
#1
hello people i have a problem i have the last pcsx2 version and i have finish final fantasy x and kingom hearts at 100% of the speed but kindom hearts II go at spead about 50% why? i can resolved this problem?
my pc is a intel dual core duo 2,5 ghz 4 gb ram , geforce 9500 512 mb ram , windows vista 32 bit.
can you hellp my to configurate emulator for a good game?
Reply

Sponsored links

#2
First of all, you posted this in the wrong thread i think.

Secondly, did you enable any speed hacks?

3rd, did you grab the latest beta?

Do those things and see if there's any speed change.
CPU: Core i5 Processor 3330
GPU: EVGA GTX 970 FTW 4GB
RAM: 16 GB
HDD: 1 TB
OS1: Windows 10
Reply
#3
(08-28-2009, 03:56 PM)Dog2473 Wrote: First of all, you posted this in the wrong thread i think.

Secondly, did you enable any speed hacks?

3rd, did you grab the latest beta?

Do those things and see if there's any speed change.

i have enable all speeed hacks and i have the last beta of this emulator ... Sad
if this is the wrong thread sorry ...
Reply
#4
Yea well i cant move the thread unfortunatly.

It is not necessary to enable all speed hacks, that can break a lot of games, maybe making them slow.

So these are the speed hacks I would suggest you try.

Keep the x2 cycle rate on, disable the esc hack, that really is not a speed hack. Keep the INTC sync hack and the IOP x2 cycle rate on. enable status flag hack. disable the min/max hack as well as waltcycles and fast-foward hack. And set VU cycle stealing to slight or moderate.

Also enable MicroVu. And Do you have native resolution checked on?
CPU: Core i5 Processor 3330
GPU: EVGA GTX 970 FTW 4GB
RAM: 16 GB
HDD: 1 TB
OS1: Windows 10
Reply
#5
(08-28-2009, 10:24 PM)Dog2473 Wrote: Yea well i cant move the thread unfortunatly.

It is not necessary to enable all speed hacks, that can break a lot of games, maybe making them slow.

So these are the speed hacks I would suggest you try.

Keep the x2 cycle rate on, disable the esc hack, that really is not a speed hack. Keep the INTC sync hack and the IOP x2 cycle rate on. enable status flag hack. disable the min/max hack as well as waltcycles and fast-foward hack. And set VU cycle stealing to slight or moderate.

Also enable MicroVu. And Do you have native resolution checked on?

in native resolution the game work well but the grafic is bad..
Reply
#6
Post your cpu specs, maybe I can figure out why the graphics are bad.
CPU: Core i5 Processor 3330
GPU: EVGA GTX 970 FTW 4GB
RAM: 16 GB
HDD: 1 TB
OS1: Windows 10
Reply
#7
(08-28-2009, 10:52 PM)Dog2473 Wrote: Post your cpu specs, maybe I can figure out why the graphics are bad.

what is cpu specs?
Reply
#8
Your Computer settings, see my signature on the bottom? That's my cpu specs.
CPU: Core i5 Processor 3330
GPU: EVGA GTX 970 FTW 4GB
RAM: 16 GB
HDD: 1 TB
OS1: Windows 10
Reply
#9
(08-28-2009, 10:37 PM)thelove91 Wrote:
(08-28-2009, 10:24 PM)Dog2473 Wrote: Yea well i cant move the thread unfortunatly.

It is not necessary to enable all speed hacks, that can break a lot of games, maybe making them slow.

So these are the speed hacks I would suggest you try.

Keep the x2 cycle rate on, disable the esc hack, that really is not a speed hack. Keep the INTC sync hack and the IOP x2 cycle rate on. enable status flag hack. disable the min/max hack as well as waltcycles and fast-foward hack. And set VU cycle stealing to slight or moderate.

Also enable MicroVu. And Do you have native resolution checked on?

in native resolution the game work well but the grafic is bad..

Then just find a D3D int. resolution that wont slow down the game and look good enough with "native" unchecked, either that or define what you mean by graphics being bad Tongue
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)