Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
kingdom hearts 1&2 menu
#1
has anyone noticed that when you bring up the menu in kingdom hearts 1 and 2 that there is a slowdown that occurs? and if so does anyone know of a fix?

my pc specs:
Asus G74sx-dh73
12 gb ram
core i7 2670qm 2.2gh
geforce gtx 560m 3.0 gb
Reply

Sponsored links

#2
tried disabling 8-bit textures ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
it wasnt enabled
Reply
#4
Then try enabling it
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Maybe you are running the game from your DVD disc? If so try making an ISO of your game and running that instead
[Image: newsig.jpg]
Reply
#6
@jesalvein: tried and didnt help

@bositman: did that and it didnt help...
Reply
#7
Does the slowdown go away if you check 'native' in GSdx?
[Image: newsig.jpg]
Reply
#8
it doesnt in native...but im pretty sure my computer should be able to handle 3x native...
Reply
#9
Which PCSX2/GSdx are you using?
[Image: newsig.jpg]
Reply
#10
0.9.8/ Gsdx r4600 (msvc 15.00 sse41) 1.16
Reply




Users browsing this thread: 1 Guest(s)