Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
kingdom hearts 2 problem
#1
So this is the case. My shortcut tab doesnt work. You know, when you press L1 the shortcut bar showes up, and then you can like do spells or cure , or use potions faster. When i press L1, the bar shows, but then when i press for example X for cure, it doesnt work. Nothing happens, and same thing for triangle, circle, square and X. Any ideas?
Reply

Sponsored links

#2
Not enough info. Pad plugin, game stage, screenshoot (better when you press L1) pcsx2 version, and configuration.
Reply
#3
http://img42.imageshack.us/img42/8171/as...dasasd.jpg

thats a pic of my plugins. I got the game running and everything, but its hell annoying not being able to fast-heal in battles :>
Reply
#4
give more in-depth config Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#5
Windowed,Direct3D9 (hardware), pixerlshader 3.0, none , 16:9, Texture filtering on, Wait Vsync on, Logarithmic Z on, Alpha Connection on.

Speedhack : X2 cycle rate

cant think of anymore configs that might have to do with it :o
Reply
#6
your pad plugin config, maybe? Tongue
try switching your L1 key to another one if you still haven't tried that
Reply
#7
Yeah i've tried changing and everythin.. But i dont htink thats it, since the button works, and the shortcut tab shows. But i cant cast any spells.
Reply
#8
hmm what's your config in lilypad? Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#9
http://img36.imageshack.us/img36/8400/sa...ahioas.jpg

there ya go Laugh
Reply




Users browsing this thread: 1 Guest(s)