Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
kingdom hearts com/silent hill 2 visual bugs(SS INSIDE/SPECS)
#1
First things first my pc specs include
gigabyte gtx 970
i5 4690k
8 gigs ram
GA-z97-hd3

Just to clear the air about my psc2 settings
Render direct3d9 hardware
2x native
1920x1080
anisotropic filtering 8x
the rest is set to default under gsdx settings and in my core settings the only thing i changed was MTVU enabled(i followed a video that stated this should be enabled)

SH2 SS #1- http://imgur.com/1hDT4A8
^So with SH2 the cut scenes have this look going on.
 
SH2 SS #2 - http://imgur.com/J3wzgkJ
Its kind of hard to see but basically it has a really grainy look going on, same is the case with SH4 but I would say more milder than SH2. SH3 did run good btw minus some cutscenes that were just black, but im not complaining about it. I figured that it could be my settings within pcsx2 or some compatibility error deep within emulator+ different iso's.

KH COM SS - http://imgur.com/xOoIRYx / http://imgur.com/KqP1QRS
First time I have seen this. Only seems to happen in cut scenes and tbh i ran around a bit and noticed the aa could be a little sharper, but this is a ps2 game so idk if thats fixable.

Anyways I appreciate any feedback received. Being able to play games that I missed as a kid is truly incredible. Devs behind the work need to pat themselves on the back.

Sponsored links

#2
about KH.
Can't be fixed since it seem to be an FMV. means it's pre-rendered

About SH2
software mode should fix the cutscenes, I think OGL renderer does too.

About SH2 "Grainy" look :
pop your DVD into your PS2 and check out if that "grainy look" is here.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
The reason the grain looks bad in SH2 is because it gets stretched out when upscaling rather than being rendered at a proper higher resolution. Much like 2D sprites or pre-rendered backgrounds, they don't actually improve in quality.

It's honestly better to play it with the noise option turned off in extra options, unless you don't mind it that much.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
#4
hey thanks guys for the replies

@jesalvein thanks for the clarification here. I swapped some settings around for KH, to no avail so I figured I would double check here. As for SH2 I do not own a ps2 anymore and currently use ISOs off *snip* . However, I did manage to borrow a ps2 hard copy of SH2 from a buddy. would that have any chance to fix my issue(grainy)?

@ryudo I see, I took a look in pcsx2 and couldn't seem to find that option. Do you mind directing me on where the extra options is and could you briefly explain what that option you speak of does(noise option as in game sound?). Still semi new to this program tbh.
#5
(03-16-2016, 04:06 AM)myreigN Wrote: hey thanks guys for the replies

@jesalvein thanks for the clarification here. I swapped some settings around for KH, to no avail so I figured I would double check here. As for SH2 I do not own a ps2 anymore and currently use ISOs off emuparadise / coolrom . However, I did manage to borrow a ps2 hard copy of SH2 from a buddy. would that have any chance to fix my issue(grainy)?

@ryudo I see, I took a look in pcsx2 and couldn't seem to find that option. Do you mind directing me on where the extra options is and could you briefly explain what that option you speak of does(noise option as in game sound?). Still semi new to this program tbh.

you should read rules and stickys.......
#6
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)